Bug 457532 - NetworkManager rpms x86_64 conflict i386
NetworkManager rpms x86_64 conflict i386
Status: CLOSED DUPLICATE of bug 451519
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
ia64 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-08-01 07:56 EDT by Klaus Munsteiner
Modified: 2008-08-01 10:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-08-01 10:04:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Conflict Error Message (9.61 KB, text/plain)
2008-08-01 07:56 EDT, Klaus Munsteiner
no flags Details

  None (edit)
Description Klaus Munsteiner 2008-08-01 07:56:02 EDT
Description of problem:

There are rpms missing, on update there are conflicts. 

Actual new rpms for x86_64 are available, but for i386 some are missing.

Version-Release number of selected component (if applicable):
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386

How reproducible:
on update

Error messages look at attachment.
Comment 1 Klaus Munsteiner 2008-08-01 07:56:02 EDT
Created attachment 313192 [details]
Conflict Error Message
Comment 2 Dan Williams 2008-08-01 10:04:18 EDT

*** This bug has been marked as a duplicate of 451519 ***

Note You need to log in before you can comment on or make changes to this bug.