This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 457634 - Update to coreutils-6.10-28.fc9.i386 has broken colorls.sh
Update to coreutils-6.10-28.fc9.i386 has broken colorls.sh
Status: CLOSED DUPLICATE of bug 457342
Product: Fedora
Classification: Fedora
Component: coreutils (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Kamil Dudka
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-01 21:11 EDT by Walter Neumann
Modified: 2008-08-02 03:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-02 03:52:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Walter Neumann 2008-08-01 21:11:31 EDT
Description of problem: After updating to coreutils-6.10-28.fc9.i386 
opening a shell gives error "Unknown colorls variable `ca'." 

Version-Release number of selected component (if applicable):
coreutils-6.10-28


Steps to Reproduce:
1. update to coreutils-6.10-28
2. open a shell
3.
  
Actual results:
Shell prompt is prefixed by "Unknown colorls variable `ca'." and my personal
login scripts don't load.

Expected results:
No such error and my personal login scripts should load.

Additional info:

Temporary fix found on the web: Copy /etc/DIR_COLORS to ~/.dir_colors and then
edit ~/.dir_colors to comment the line starting "CAPABILITY"

See 

http://www.linuxquestions.org/questions/linux-software-2/error-message-on-opening-up-a-csh-terminal-in-fedora-9-unknown-colorls-variable-ca.-659523/
Comment 1 Kamil Dudka 2008-08-02 03:52:22 EDT

*** This bug has been marked as a duplicate of 457342 ***

Note You need to log in before you can comment on or make changes to this bug.