Bug 457651 - sane / scanimage won't detect HP 5610 scanner until hplib replaced
sane / scanimage won't detect HP 5610 scanner until hplib replaced
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: hplip (Show other bugs)
9
i386 Linux
low Severity low
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
: 457652 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-02 07:50 EDT by Brent R Brian
Modified: 2008-08-02 08:12 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-02 08:12:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent R Brian 2008-08-02 07:50:33 EDT
Was running Fedora 7 HP OfficeJet 5610, everything worked fine.

Fresh install of Fedora 9 (replacing Fedora 7) with HP OfficeJet 5610.  Printer
works fine. Scanner is not detected by sane/xsane or scanimage, was detected by
lsusb.

# Did yum remove on hplip

# Downloaded hplip tarball from sourceforge, installed

# Printer and scanner now work fine.
Comment 1 Tim Waugh 2008-08-02 08:12:27 EDT
You needed to install libsane-hpaio.
Comment 2 Tim Waugh 2008-08-02 08:12:47 EDT
*** Bug 457652 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.