Bug 457696 - pressing Power button doesn't ask for shutdown
pressing Power button doesn't ask for shutdown
Status: CLOSED DUPLICATE of bug 441631
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-03 18:10 EDT by Christian Krause
Modified: 2013-03-05 22:56 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-04 21:23:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Krause 2008-08-03 18:10:12 EDT
Description of problem:
Pressing the power button on my latop asks for "logging out", but not for 
- Shutdown
- Hibernate
- Suspend

Version-Release number of selected component (if applicable):
2.22.1

How reproducible:
100%

Steps to Reproduce:
1. configure the Power button action in "Power Management Preferences"/"General" to "Ask me"
2. press power button
  
Actual results:
usual "logout" dialog: "Are you sure you want to log out"?

Expected results:
dialog with options to shutdown, hibernate or suspend
Comment 1 Hendrik Borghorst 2008-08-04 21:23:55 EDT

*** This bug has been marked as a duplicate of bug 441631 ***

Note You need to log in before you can comment on or make changes to this bug.