Bug 457710 - Please create id3lib branches for EL-4 and EL-5
Please create id3lib branches for EL-4 and EL-5
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: id3lib (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Reber
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 456766
  Show dependency treegraph
 
Reported: 2008-08-04 01:41 EDT by Adrian Reber
Modified: 2008-08-09 07:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-09 07:03:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
kevin: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Adrian Reber 2008-08-04 01:41:30 EDT
I have been asked to branch grip for EL-4 and EL-5. Unfortunately it depends on id3lib. Could you therefore please also maintain id3lib for EL-4 and EL-5?
Comment 1 Hans de Goede 2008-08-04 03:18:05 EDT
Sure I can create EPEL branches, but if you have a package using id3lib, perhaps it would be better for you to take over id3lib maintainership. I have plenty of packages to maintain (circa 200) and took over id3lib when I took over *all* of Anvil's packages when he left Fedora due to lack of time. None of my packahes actually use id3lib so I would be happy to find a new owner for it.
Comment 2 Adrian Reber 2008-08-05 03:11:54 EDT
Sure. I can take it. I will request ownership.
Comment 3 Hans de Goede 2008-08-05 16:22:39 EDT
Ok, all needed rights granted, as there is no (findable) review ticket for id3lib, I'll do the CVS request here:

Package Change Request
======================
Package Name: id3lib
New Branches: EPEL-4 EPEL-5
New EPEL Owners: adrian@lisas.de
New EPEL CC: adrian@lisas.de, j.w.r.degoede@hhs.nl
Comment 4 Kevin Fenzi 2008-08-06 13:38:25 EDT
please use fedora account system names in requests. ;) 

cvs done.
Comment 5 Adrian Reber 2008-08-07 16:56:55 EDT
Hans,

would you recommend the latest version from devel from both branches? That is what I usually do for new EL-4, EL-5 packages.
Comment 6 Hans de Goede 2008-08-07 17:25:03 EDT
Adrian,

Yes thats what I would recommend esp since all thats changed the last few years is a few packaging fixes, no new upstream release for ages.
Comment 7 Adrian Reber 2008-08-09 07:03:19 EDT
id3lib successfully built for EL-4, EL-5

Note You need to log in before you can comment on or make changes to this bug.