Bug 457714 - lockdep warning in wifi stack with kernel-2.6.27-0.215.rc1.git4
lockdep warning in wifi stack with kernel-2.6.27-0.215.rc1.git4
Status: CLOSED DUPLICATE of bug 457592
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-04 03:16 EDT by David Nielsen
Modified: 2008-08-12 11:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-12 11:40:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lockdep spew (22.27 KB, text/plain)
2008-08-04 03:16 EDT, David Nielsen
no flags Details

  None (edit)
Description David Nielsen 2008-08-04 03:16:26 EDT
Created attachment 313327 [details]
lockdep spew

Description of problem:
I am seeing a huge lockdep warning (attached) when NM attempts to connect to my AP (WPA2-PSK). Ethernet seems fine but wifi never gets able to connect to the AP and establish a working connection.

Version-Release number of selected component (if applicable):
kernel-2.6.27-0.215.rc1.git4.fc10.x86_64

How reproducible:
100%

Steps to Reproduce:
1. boot kernel
2. let NM attempt to connect to AP (WPA2-PSK)
  
Actual results:


Expected results:


Additional info:
Comment 1 John W. Linville 2008-08-12 11:40:42 EDT

*** This bug has been marked as a duplicate of bug 457592 ***

Note You need to log in before you can comment on or make changes to this bug.