Bug 457759 - perl-Font-AFM not available for EL-4
perl-Font-AFM not available for EL-4
Status: CLOSED WONTFIX
Product: Fedora EPEL
Classification: Fedora
Component: perl-Font-AFM (Show other bugs)
el4
All Linux
medium Severity medium
: ---
: ---
Assigned To: rob
Fedora Extras Quality Assurance
PackageBranch
:
Depends On:
Blocks: 457760
  Show dependency treegraph
 
Reported: 2008-08-04 10:14 EDT by Xavier Bachelot
Modified: 2010-09-14 16:16 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-14 16:16:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Xavier Bachelot 2008-08-04 10:14:46 EDT
perl-Font-AFM package is not available for EL-4. Rebuilding the EL-5 srpm works just fine.
Comment 1 Mark Chappell 2010-09-14 11:39:12 EDT
Xavier,

Do you still want this for EL-4?
Comment 2 Xavier Bachelot 2010-09-14 16:16:42 EDT
Most likely not. This is probably a left over from when I was working on pushing RT3 to EPEL. The EL4 perl stack is too old for a number of modules, and I've not much interest in EL4 anymore anyway.

Note You need to log in before you can comment on or make changes to this bug.