Bug 457953 - Hostname sent to server by rhn_register during kickstart is incorrect
Hostname sent to server by rhn_register during kickstart is incorrect
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhn-client-tools (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Sayli Karmarkar
:
: 106669 (view as bug list)
Depends On: 134078
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-05 14:51 EDT by Sayli Karmarkar
Modified: 2010-10-22 23:29 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 17:18:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2008-08-05 15:02:41 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 27 errata-xmlrpc 2009-01-20 17:18:16 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0249.html
Comment 28 Clifford Perry 2009-02-20 15:37:26 EST
*** Bug 106669 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.