Bug 457968 - missing requires in preupgrade-0.9.3-3.fc9.noarch
missing requires in preupgrade-0.9.3-3.fc9.noarch
Status: CLOSED DUPLICATE of bug 457803
Product: Fedora
Classification: Fedora
Component: preupgrade (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-05 16:11 EDT by Eric Paris
Modified: 2008-08-12 17:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-12 17:57:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Paris 2008-08-05 16:11:41 EDT
minimally installed F9 system.  yum install preupgrade.  run preupgrade

Fail:  
Traceback (most recent call last):
  File "/usr/share/preupgrade/preupgrade-gtk.py", line 19, in <module>
    import gtk

Cheat and just install system-config-netboot to get these things (and who knows what else), so next:

Fail:
Traceback (most recent call last):
  File "/usr/share/preupgrade/preupgrade-cli.py", line 26, in <module>
    import preupgrade
  File "/usr/lib/python2.5/site-packages/preupgrade/__init__.py", line 27, in <module>
    import xf86config
ImportError: No module named xf86config

Install pyxf86config.x86_64

At this point its just pissed that it has no fonts, but at least it "sorta" starts.
Comment 1 Will Woods 2008-08-12 17:57:13 EDT

*** This bug has been marked as a duplicate of bug 457803 ***

Note You need to log in before you can comment on or make changes to this bug.