Bug 457987 - Unable to start virt-manager on rawhide
Unable to start virt-manager on rawhide
Status: CLOSED DUPLICATE of bug 457502
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-05 19:09 EDT by Adam Huffman
Modified: 2008-08-08 08:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-08 08:30:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Huffman 2008-08-05 19:09:42 EDT
Description of problem:

I'm using a new F9 system yum upgraded to Rawhide.

On this system, I'm unable to start virt-manager:

[Tue, 05 Aug 2008 23:36:32 virt-manager 5120] INFO (virt-manager:128) Application startup
[Tue, 05 Aug 2008 23:36:32 virt-manager 5120] ERROR (virt-manager:312) error return without exception set
Traceback (most recent call last):
  File "/usr/share/virt-manager/virt-manager.py", line 310, in <module>
    main()
  File "/usr/share/virt-manager/virt-manager.py", line 239, in main
    gtk.gdk.threads_init()
SystemError: error return without exception set

Version-Release number of selected component (if applicable):
virt-manager-0.5.4-4.fc9.x86_64

How reproducible:
Every time

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Daniel Berrange 2008-08-08 08:30:31 EDT

*** This bug has been marked as a duplicate of bug 457502 ***

Note You need to log in before you can comment on or make changes to this bug.