Bug 457993 - mixer applet popup grew window decorations
mixer applet popup grew window decorations
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
: 458188 (view as bug list)
Depends On:
Blocks: F10DesktopBlocker
  Show dependency treegraph
 
Reported: 2008-08-05 21:35 EDT by Matthias Clasen
Modified: 2008-08-23 21:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-23 21:25:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2008-08-05 21:35:03 EDT
and generally doesn't behave like a good popup anymore.

Upstream bug: http://bugzilla.gnome.org/show_bug.cgi?id=546498
Comment 1 Matthias Clasen 2008-08-07 00:00:04 EDT
*** Bug 458188 has been marked as a duplicate of this bug. ***
Comment 2 Matthias Clasen 2008-08-12 15:19:30 EDT
The decorations are gone again now, the flickering is still there, but should be fixed upstream already. Should revisit this after the next gnome-applets build
Comment 3 Pierre Ossman 2008-08-13 01:53:30 EDT
Confirmed here. Thanks.
Comment 4 Matthias Clasen 2008-08-23 21:25:00 EDT
Should be basically fixed now.

Note You need to log in before you can comment on or make changes to this bug.