Bug 458188 - volume applet creates wrong kind of window
volume applet creates wrong kind of window
Status: CLOSED DUPLICATE of bug 457993
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-06 17:56 EDT by Pierre Ossman
Modified: 2008-08-07 00:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-07 00:00:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Pierre Ossman 2008-08-06 17:56:48 EDT
When clicking the volume applet, the window created to show the volume slider is of the wrong type. It gets full decorations (which might be okay, but still) and it shows up in the window switcher. This also allows you to minimise it, a state that remains even if you unmap and remap it.
Comment 1 Matthias Clasen 2008-08-07 00:00:04 EDT

*** This bug has been marked as a duplicate of bug 457993 ***

Note You need to log in before you can comment on or make changes to this bug.