Bug 458387 - Tracker bug for libmtp 0.3.0 migration
Tracker bug for libmtp 0.3.0 migration
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libmtp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Linus Walleij
Fedora Extras Quality Assurance
: Tracking
Depends On: 458388 458608 459293
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-07 18:52 EDT by Linus Walleij
Modified: 2009-09-22 13:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-22 13:21:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Linus Walleij 2008-08-07 18:52:29 EDT
We need to migrate to libmtp 0.3.0 for F10.

Put dependencies to this bug.
Comment 1 Martin Jürgens 2008-10-28 12:24:56 EDT
Hi, the following bugs may be related to the switch to libmtp 0.3:

bug 466802

bug 468881

Would be nice if you could have a look at them. Thanks
Comment 2 Linus Walleij 2008-10-29 13:43:28 EDT
The second is being addressed upstream. The first one looks like
some C#-internals flunky.
Comment 3 Linus Walleij 2009-09-22 13:21:47 EDT
Fixed since ages.

Note You need to log in before you can comment on or make changes to this bug.