Bug 459293 - Migrate audacious-plugins to use libmtp 0.3.0
Migrate audacious-plugins to use libmtp 0.3.0
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: audacious-plugins (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ralf Ertzinger
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 458387
  Show dependency treegraph
 
Reported: 2008-08-15 15:07 EDT by Linus Walleij
Modified: 2009-06-04 17:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-04 17:04:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to make 1.5.1 use libmtp 0.3.0 instead of 0.2.x (841 bytes, patch)
2008-08-17 17:49 EDT, Linus Walleij
no flags Details | Diff

  None (edit)
Description Linus Walleij 2008-08-15 15:07:32 EDT
I will try to also migrate audacious-plugins to use
libmtp 0.3.0 before smashing in libmtp 0.3.0 into rawhide.
libmtp 0.3.0 support many new devices and have many bugfixes
and we better just move F10 to use it.
Comment 1 Linus Walleij 2008-08-17 17:49:44 EDT
Created attachment 314456 [details]
Patch to make 1.5.1 use libmtp 0.3.0 instead of 0.2.x

This patch will make audacious-plugins-fedora-1.5.1 build
against libmtp 0.3.0.

I will file an upstream bug too ASAP.

Will you allow me to put this into CVS and rebuild audacious-plugins
if I upgrade libmtp to 0.3.0?
Comment 2 Linus Walleij 2008-08-17 18:42:55 EDT
Upstream bug:
http://bugzilla.atheme.org/show_bug.cgi?id=35
Comment 3 Linus Walleij 2008-08-19 05:30:19 EDT
Proposed patch sent upstream.
Comment 4 Ralf Ertzinger 2008-08-21 15:21:23 EDT
I'll carry the patch locally until upstream accepts it.
Comment 5 Linus Walleij 2008-08-21 19:38:33 EDT
OK thanks Ralf, I'll submit a build of libmtp 0.3.0 as soon as
the infrastructure is back up.
Comment 6 Linus Walleij 2008-08-22 19:14:35 EDT
OK libmtp 0.3.0 is in, gnomad2 and Rhythmbox being rebuilt right now.
Comment 7 Bug Zapper 2008-11-25 21:47:10 EST
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Michael Schwendt 2009-06-04 17:04:25 EDT
No idea why this ticket was still open, since:

* Sat Sep 06 2008 Ralf Ertzinger <ralf@skytale.net> 1.5.1-2
- Incorporate libmtp patch by Linus Walleij (BZ#459293)

Note You need to log in before you can comment on or make changes to this bug.