Bug 458398 - Pygtk apps broken
Summary: Pygtk apps broken
Keywords:
Status: CLOSED DUPLICATE of bug 457502
Alias: None
Product: Fedora
Classification: Fedora
Component: pygtk2
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-08-07 23:54 UTC by Rahul Sundaram
Modified: 2013-03-13 05:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-08 00:13:51 UTC
Type: ---


Attachments (Terms of Use)

Description Rahul Sundaram 2008-08-07 23:54:56 UTC
Description of problem:

pygtk2-2.12.1-6.fc9.i386

--

Recently all the pygtk apps in rawhide have been giving tracebacks similar to the following:

 system-config-printer
Traceback (most recent call last):
  File "/usr/share/system-config-printer/system-config-printer.py", line 5059, in <module>
    main(configure_printer, change_ppd)
  File "/usr/share/system-config-printer/system-config-printer.py", line 5027, in main
    gtk.gdk.threads_init()
SystemError: error return without exception set

Comment 1 Matthew Barnes 2008-08-08 00:13:51 UTC

*** This bug has been marked as a duplicate of bug 457502 ***


Note You need to log in before you can comment on or make changes to this bug.