This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 458478 - HTS on RHEL4 32 & 64 doesn't properly query the usb bus.
HTS on RHEL4 32 & 64 doesn't properly query the usb bus.
Status: CLOSED DUPLICATE of bug 455762
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness) (Show other bugs)
5.2
All Linux
medium Severity high
: ---
: ---
Assigned To: Greg Nichols
Lawrence Lim
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-08 14:53 EDT by Adam Sheltz
Modified: 2014-03-25 20:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-11 20:49:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Sheltz 2008-08-08 14:53:41 EDT
Description of problem:

# hts plan fails to properly query the system and build an accurate test plan.xml that will allow me to test usb.


Version-Release number of selected component (if applicable):
5.2-16

How reproducible:
Every time

Steps to Reproduce:
1. Install RHEL4
2. Install hts.5.2-16
3.  #hts plan
4. vi /var/hts/plan.xml
5. no usb test is listed
  
Actual results: 
Missing test related to USB

Expected results:
I expected to see an additional test in the plan.xml file related to the usb devices on the system.


Additional info:  I verified that hts plan works on the same system installed with RHEL5.  With RHEL 4 installed I can use usb devices.
Comment 1 Adam Sheltz 2008-08-08 14:56:44 EDT
If you plug a usb key in to a RHEL4 system and run #hts plan, the usb will show up as a storage test.
Comment 3 YangKun 2008-08-11 20:49:26 EDT
this bug is duplicate with bug#455762, closing as duplicate now.

-YK

*** This bug has been marked as a duplicate of bug 455762 ***

Note You need to log in before you can comment on or make changes to this bug.