Bug 458479 - Cannot reopen closed BZ
Cannot reopen closed BZ
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
3.2
All Linux
high Severity high (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-08 15:22 EDT by Brad Hinson
Modified: 2013-06-23 22:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-08 16:11:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brad Hinson 2008-08-08 15:22:47 EDT
Description of problem:
Trying to reopen bug 377081.  Opened by nmurray@redhat.com.  Error message:

You tried to change the Status field from CLOSED  to ASSIGNED  , but only a user with the required permissions may change that field.

Version-Release number of selected component (if applicable):
Bugzilla 3.2

How reproducible:
100%

Steps to Reproduce:
1. Open bug by one RH employee
2. Close bug
3. Attempt reopen by different RH employee
  
Actual results:
Error message, insufficient privileges.

Additional info:
I cleared all cookies and retried, no effect.
Comment 1 David Lawrence 2008-08-08 15:32:51 EDT
Bugs that are closed/errata can only be reopened by people in the 'admin' group due to restriction by product management. Please contact syeghiay@redhat.com or lsmid@redhat.com if you need to reopen it. Also you may clone this bug as a new bug with similar information if you feel that would be an adequate workaround.

Sorry
Dave

Note You need to log in before you can comment on or make changes to this bug.