Bug 458516 - Power button "ask me" prompts for a log out, instead of a shutdown
Power button "ask me" prompts for a log out, instead of a shutdown
Status: CLOSED DUPLICATE of bug 441631
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
9
All Linux
medium Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-09 01:50 EDT by Jacob Masaki
Modified: 2013-03-05 22:56 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-01 18:04:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jacob Masaki 2008-08-09 01:50:49 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Set gnome-power-preferences to "ask me" when the power button is pressed
2. Press the power button
  
Actual results:
A screen asking about a log out appears.  

Expected results:
A screen asking about a shutdown/hibernate/suspend appears.  (And possibly a log-out or lock screen in addition to those).  

Additional info:
This is really just the system not making much sense.  The power button works alright as a log out button, it's just not what I expect from a power button, and being able to shut down with the power button is useful, especially on my laptop.
Comment 1 petrosyan 2008-10-01 18:04:13 EDT

*** This bug has been marked as a duplicate of bug 441631 ***

Note You need to log in before you can comment on or make changes to this bug.