Bug 458532 - Cant change keyboard layout with some combinations of keys
Cant change keyboard layout with some combinations of keys
Status: CLOSED DUPLICATE of bug 443763
Product: Fedora
Classification: Fedora
Component: gnome-utils (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-09 09:33 EDT by vbuslov
Modified: 2009-02-05 09:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-13 01:31:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description vbuslov 2008-08-09 09:33:24 EDT
Description of problem:
Cant change keyboard layout with some combinations of keys. Double Alt does not work, some other keys work(I can change layout with Caps or Win keys).

Steps to Reproduce:
1. Go to System->Preferences->Hardware->Keyboard->Layouts->LayoutOptions.
2. Set "Both Alt keys together change layout
3. Try to change layout with this combination of keys.
  
Actual results:
Layout does not change.

Expected results:
Layout changed
Comment 1 Peter Hutterer 2008-10-13 01:31:10 EDT
The underlying problem is Bug 443763.

See also: Bug 465403 for the gnome-related change to avoid this issue.

*** This bug has been marked as a duplicate of bug 443763 ***

Note You need to log in before you can comment on or make changes to this bug.