Bug 458583 - System Monitor crashes when "File Systems" tab is clicked
System Monitor crashes when "File Systems" tab is clicked
Status: CLOSED DUPLICATE of bug 456812
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-10 07:45 EDT by Kulbir Saini
Modified: 2014-06-18 05:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-25 00:37:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kulbir Saini 2008-08-10 07:45:36 EDT
Description of problem: Testing F10-Alpha-i686 Live iso in VirtualBox. When I click on File Systems tab in System Monitor it crashes immediately giving a segmentation fault(if launched from terminal). FYI, I have not enabled any hard disk for testing i.e. there is no hdd attached. This may be the reason for the crash.


Version-Release number of selected component (if applicable):2.23.5


How reproducible:Always


Steps to Reproduce:
1. Boot from F10-Alpha-i686 Live iso in VirtualBox with no hdd configured.
2. Open Gnome System Monitor
3. Click "File Systems" tab.
  
Actual results: System Monitor crashes.

Expected results: A window displaying info about file systems.

Additional info:
Comment 1 Yanko Kaneti 2008-08-10 12:55:17 EDT
This is a duplicate of bug 456812.
Since Fedora 10 Alpha has gnome-system-monitor-2.23.5-1.fc10.i386.rpm you could 
# yum update gnome-system-monitor 
and see if the bug is still there with 2.23.6
Comment 2 Matthias Clasen 2008-10-25 00:37:40 EDT

*** This bug has been marked as a duplicate of bug 456812 ***

Note You need to log in before you can comment on or make changes to this bug.