Bug 458605 - Problem if you choose Russian during install
Problem if you choose Russian during install
Status: CLOSED DUPLICATE of bug 437993
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-10 16:39 EDT by Pavel
Modified: 2008-08-11 10:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-11 10:32:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel 2008-08-10 16:39:54 EDT
Description of problem:
Do not wan't to install when choose Russian Language.

Version-Release number of selected component (if applicable):
Fedora 9 x86_64

How reproducible:
Try to install and change packets, try to trun off video and sound


Steps to Reproduce:
1.Start installing.
2.Choose Russian Language
3.Change packets you want to install
  
Actual results:
anaconda 11.4.0.82 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/yuminstall.py", line 156, in callback
   s = _("<b>Installing %s</b> (%s)\n") %(pkgStr, size_string(hdr['size']))
File "/usr/lib/python2.4/site-packages/yum/__init__.py", line 766, in runTransaction
 errors = self.ts.run(cb.callback, '')
 File "/usr/lib/anaconda/yuminstall.py", line 766, in_run self.runTransaction(cb=cb)
...
UnicodeDecodeError: 'ascii' codec can't decode byte 0xd0 in position 4: ordinal not in range(128)


Expected results:


Additional info:
Is crashes in text mode also.
Comment 1 Chris Lumens 2008-08-11 10:32:03 EDT

*** This bug has been marked as a duplicate of bug 437993 ***

Note You need to log in before you can comment on or make changes to this bug.