Bug 458623 - failure to enter user name with keyboard in gdm
failure to enter user name with keyboard in gdm
Status: CLOSED DUPLICATE of bug 457146
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-11 02:47 EDT by cornel panceac
Modified: 2015-01-14 18:21 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-11 17:55:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cornel panceac 2008-08-11 02:47:52 EDT
Description of problem:
in rawhide's gdm, i can not enter the user name using keyboard. i can use mouse for this and after, i can enter the password.

Version-Release number of selected component (if applicable):
# rpm -q gdm
gdm-2.23.2-1.fc10.i386


How reproducible:
always

Steps to Reproduce:
1.start f10 alpha
2.enter user name with keyboard
3.
  
Actual results:
nothing happens

Expected results:
the password field appears

Additional info:
this is a new f10alpha install from i686 live cd, fully updated.
Comment 1 Matthias Clasen 2008-08-11 17:55:01 EDT

*** This bug has been marked as a duplicate of bug 457146 ***

Note You need to log in before you can comment on or make changes to this bug.