Bug 458670 - lsdasd does not list all dasds passed as arguments
lsdasd does not list all dasds passed as arguments
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: s390utils (Show other bugs)
4.5
All Linux
low Severity low
: rc
: ---
Assigned To: Dan Horák
:
Depends On: 377081
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-11 10:15 EDT by Jose Plans
Modified: 2011-01-24 18:14 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
* due to a flaw in the way that lsdasd evaluated command line options, lsdasd would only display the final DASD in any list specified by the user when the command was called with the "-s" option. This flaw has been corrected, meaning that lsdasd will display all DASDs specified by the user, whether or not the "-s" option was also used.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-18 16:14:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2008-09-05 13:16:38 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 6 Ruediger Landmann 2009-01-15 23:34:01 EST
Release note added. If any revisions are required, please set the 
"requires_release_notes" flag to "?" and edit the "Release Notes" field accordingly.
All revisions will be proofread by the Engineering Content Services team.

New Contents:
* due to a flaw in the way that lsdasd evaluated command line options, lsdasd would only display the final DASD in any list specified by the user when the command was called with the "-s" option. This flaw has been corrected, meaning that lsdasd will display all DASDs specified by the user, whether or not the "-s" option was also used.
Comment 8 errata-xmlrpc 2009-05-18 16:14:32 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0973.html

Note You need to log in before you can comment on or make changes to this bug.