This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 458818 - gnome-terminal won't stop blinking no matter what I do
gnome-terminal won't stop blinking no matter what I do
Status: CLOSED DUPLICATE of bug 459079
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10DesktopBlocker
  Show dependency treegraph
 
Reported: 2008-08-12 10:20 EDT by Adam Jackson
Modified: 2008-08-14 14:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-13 22:06:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adam Jackson 2008-08-12 10:20:08 EDT
Description of problem:

No amount of gconf tweaking is making my gnome-terminal cursor stop blinking.  Neither the explicit 'off' setting, nor inheriting from the system's 'off' setting, turns off cursor blink.

Version-Release number of selected component (if applicable):

gnome-terminal-2.23.6-1.fc10.i386
Comment 1 Matthias Clasen 2008-08-12 14:05:30 EDT
I just tried, and unsetting /desktop/gnome/interface/cursor_blink in gconf
did stop my gnome-terminal cursors from blinking...
Comment 2 Matthias Clasen 2008-08-13 22:06:04 EDT
I assume this works for you. If not, reopen...
Comment 3 Behdad Esfahbod 2008-08-14 14:51:52 EDT

*** This bug has been marked as a duplicate of bug 459079 ***

Note You need to log in before you can comment on or make changes to this bug.