This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 459079 - gnome-terminal needs to rebuilt against VTE 0.17.0
gnome-terminal needs to rebuilt against VTE 0.17.0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
: 458818 (view as bug list)
Depends On:
Blocks: F10DesktopBlocker
  Show dependency treegraph
 
Reported: 2008-08-14 07:57 EDT by Stijn Hoop
Modified: 2008-08-23 20:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-23 20:57:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stijn Hoop 2008-08-14 07:57:17 EDT
See GNOME bug 547720 for the story, which means that gnome-terminal needs to be rebuilt because otherwise features for VTE > 0.16.15 are not activated, for example turning off the blinking cursor (but only for g-t).

Not very high priority of course, but at least now this is documented.
Comment 1 Behdad Esfahbod 2008-08-14 14:51:52 EDT
*** Bug 458818 has been marked as a duplicate of this bug. ***
Comment 2 Matthias Clasen 2008-08-23 20:57:23 EDT
I've rebuilt it now, even though cursor (non-)blinking was working for me before...

Note You need to log in before you can comment on or make changes to this bug.