Bug 459079 - gnome-terminal needs to rebuilt against VTE 0.17.0
Summary: gnome-terminal needs to rebuilt against VTE 0.17.0
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-terminal
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 458818 (view as bug list)
Depends On:
Blocks: F10DesktopBlocker
TreeView+ depends on / blocked
 
Reported: 2008-08-14 11:57 UTC by Stijn Hoop
Modified: 2008-08-24 00:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-24 00:57:23 UTC
Type: ---


Attachments (Terms of Use)

Description Stijn Hoop 2008-08-14 11:57:17 UTC
See GNOME bug 547720 for the story, which means that gnome-terminal needs to be rebuilt because otherwise features for VTE > 0.16.15 are not activated, for example turning off the blinking cursor (but only for g-t).

Not very high priority of course, but at least now this is documented.

Comment 1 Behdad Esfahbod 2008-08-14 18:51:52 UTC
*** Bug 458818 has been marked as a duplicate of this bug. ***

Comment 2 Matthias Clasen 2008-08-24 00:57:23 UTC
I've rebuilt it now, even though cursor (non-)blinking was working for me before...


Note You need to log in before you can comment on or make changes to this bug.