This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 458900 - banshee-1-1.2.1 is released yet not rpm-ed for fedora 9
banshee-1-1.2.1 is released yet not rpm-ed for fedora 9
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: banshee (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
:
: 459932 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-12 22:02 EDT by mark mcintyre
Modified: 2008-11-19 09:48 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-24 20:10:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mark mcintyre 2008-08-12 22:02:48 EDT
Description of problem:

banshee 1.2.1 has been released yet is not bundled for fedora 9.  this is just a poke.


Version-Release number of selected component (if applicable):

banshee-1-1.2.1


How reproducible:

n/a


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Nigel Jones 2008-08-14 09:16:45 EDT
This package has now been orphaned, hopefully someone will be able to pick it up and resolve the reported bug soon.
Comment 2 Michel Alexandre Salim 2008-08-24 15:18:49 EDT
*** Bug 459932 has been marked as a duplicate of this bug. ***
Comment 3 Michel Alexandre Salim 2008-08-24 15:21:20 EDT
I have just built Banshee 1.2.1; will submit an update once I finish the shake-down test
Comment 4 Fedora Update System 2008-08-25 05:05:10 EDT
banshee-1.2.1-2.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/banshee-1.2.1-2.fc9
Comment 5 Fedora Update System 2008-09-10 02:55:36 EDT
banshee-1.2.1-2.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update banshee'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-7367
Comment 6 petrosyan 2008-09-24 20:10:46 EDT
fixed in banshee-1.2.1-2.fc9
Comment 7 Fedora Update System 2008-09-24 20:20:36 EDT
banshee-1.2.1-2.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Edward Karavakis 2008-11-19 09:48:42 EST
banshee 1.4 has been released yet not rpm-ed for fedora 9

Note You need to log in before you can comment on or make changes to this bug.