Bug 459932 - Update request: banshee-1.2.1
Update request: banshee-1.2.1
Status: CLOSED DUPLICATE of bug 458900
Product: Fedora
Classification: Fedora
Component: banshee (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nigel Jones
Fedora Extras Quality Assurance
http://koji.fedoraproject.org/koji/ta...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-24 14:56 EDT by Michel Alexandre Salim
Modified: 2008-08-24 15:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-24 15:18:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2008-08-24 14:56:08 EDT
Description of problem:
Banshee 1.2.1 has been released; it's a maintenance release mostly focused on bug fixes. Could it be pushed as an update for all branches for which we now ship 1.2.0?

With 1.2.0, on my computer Banshee would eventually take > 100% CPU, and there appears to be bugs with its cover art fetching (that would get stuck and never terminate on some albums).

Koji scratch build posted in URL field

Version-Release number of selected component (if applicable):
banshee-1.2.0-2.1
Comment 1 Michel Alexandre Salim 2008-08-24 15:18:49 EDT

*** This bug has been marked as a duplicate of bug 458900 ***

Note You need to log in before you can comment on or make changes to this bug.