Bug 459047 - Attempting to install F9 on Dell Optiplex GC620 crashes just after anaconda begins
Attempting to install F9 on Dell Optiplex GC620 crashes just after anaconda b...
Status: CLOSED DUPLICATE of bug 442457
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-13 17:44 EDT by John Curcio
Modified: 2008-08-14 13:17 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-14 13:17:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
One pict of attempted F9 install (677.75 KB, image/jpeg)
2008-08-14 13:06 EDT, John Curcio
no flags Details
A second pict of the F9 install (703.43 KB, image/jpeg)
2008-08-14 13:07 EDT, John Curcio
no flags Details

  None (edit)
Description John Curcio 2008-08-13 17:44:31 EDT
Description of problem:Attempting to install Fedora 9 on my Dell Optiplex GX620 begins anaconda and then promptly fails with trace in python code (?) complaining about the (ATI) graphics card. I have attempted to boot in text mode, I have disconnected the Radeon X600 card and used the integerated video and I have attempted to boot with the "nofb" and/or "resolution=800x600" options, but all to no avail. Please help as this relates to a corporate environment and we need F9, soon.


Version-Release number of selected component (if applicable):Fedora 9


How reproducible:Boot Installable DVD


Steps to Reproduce:
1. Boot Installable F9 DVD
2.
3.
  
Actual results: Crash!


Expected results: Installation without problems


Additional info:
Comment 1 Chris Lumens 2008-08-13 17:47:20 EDT
Please attach the complete traceback to this bug report so we can see where things are going wrong.  Thanks.
Comment 2 John Curcio 2008-08-14 07:01:02 EDT
Is there a way I can access to log of this traceback which I can find somewhere [or do I have to write it down by hand ... which would be a problem since the output exceeds a page on my monitor]?

Thanks,
John C
Comment 3 Chris Lumens 2008-08-14 10:47:54 EDT
If you've got a camera handy, you can at least take a picture and attach it to this bug report.
Comment 4 John Curcio 2008-08-14 13:06:20 EDT
Created attachment 314332 [details]
One pict of attempted F9 install

Good idea! Here is one ... will send a second pict in a minute. I hope you can read this well enough.

John C
Comment 5 John Curcio 2008-08-14 13:07:02 EDT
Created attachment 314333 [details]
A second pict of the F9 install
Comment 6 John Curcio 2008-08-14 13:07:36 EDT
A good idea. Let's hope these picts are clear enough to be of some help.
Comment 7 Chris Lumens 2008-08-14 13:17:56 EDT
Yep, those tell me exactly what's going on.  Unfortunately, it's a dupe of an F9 bug that I don't think has seen much activity.  Thanks for the pictures.

*** This bug has been marked as a duplicate of bug 442457 ***

Note You need to log in before you can comment on or make changes to this bug.