Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 459056 - CD Test ejects CD and then can't be found
Summary: CD Test ejects CD and then can't be found
Keywords:
Status: CLOSED DUPLICATE of bug 375011
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-08-14 04:41 UTC by Jerry Williams
Modified: 2008-08-14 13:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-14 13:41:32 UTC
Type: ---


Attachments (Terms of Use)

Description Jerry Williams 2008-08-14 04:41:02 UTC
Description of problem: When testing CD when done it ejects the CD, but once the CD is eject and put it back in the drive it can't be found.
Can test again, Error Unable to read the disc checksum from the primary volume descriptor. This probably means the disk was created without adding the checksum.


Version-Release number of selected component (if applicable):
Fedora-10-Alpha-i386-netinst.iso
Anaconda 11.4.1.24

How reproducible: Most of the time fails, have had continue work after 1 test.

Steps to Reproduce:
1. Boot from CD
2. Select ok at Disc Found Menu
3. Select Test at Media Check Menu
4. Success, select OK.
5. Ejects disk, which I don't think should happen.
6. Put CD back in drive, and Select Test from Media Check menu.
7. Can't Test again and Then select Continue and it can't find the disc.

  
Actual results: Ejects CD when Test done, and can't be found after test.


Expected results: Shouldn't eject CD and you should be able to test again and continue after that.


Additional info:

Also if you just eject the CD before you test it, then you can't find the CD again so that you can test it.

Comment 1 Andy Lindeberg 2008-08-14 13:41:32 UTC

*** This bug has been marked as a duplicate of bug 375011 ***


Note You need to log in before you can comment on or make changes to this bug.