Bug 459298 - xorg-x11-drv-i810 fails miserably
xorg-x11-drv-i810 fails miserably
Status: CLOSED DUPLICATE of bug 458807
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-15 16:08 EDT by Linus Walleij
Modified: 2018-04-11 06:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-05 11:39:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg log (7.47 KB, text/plain)
2008-08-15 16:08 EDT, Linus Walleij
no flags Details

  None (edit)
Description Linus Walleij 2008-08-15 16:08:48 EDT
Created attachment 314405 [details]
Xorg log

Description of problem:
Server does not come up.

Version-Release number of selected component (if applicable):
xorg-x11-drv-i810-2.4.0-1.fc10.i386

How reproducible:
Always

Steps to Reproduce:
1. Install this update on a Compaq nc2400 (Intel 945GM/GMS)
  
Actual results:
It doesn't fire up X in runlevel 5

Expected results:
X should come up

Additional info:
Xorg.0.log (attached) contains this:

(II) Loading /usr/lib/xorg/modules/drivers//intel_drv.so
(EE) LoadModule: Module intel does not have a intelModuleData data object.
(II) UnloadModule: "intel"
(II) Unloading /usr/lib/xorg/modules/drivers//intel_drv.so
(EE) Failed to load module "intel" (invalid module, 0)
Comment 1 Linus Walleij 2008-08-15 16:59:42 EDT
Reverting to xorg-x11-drv-i810-2.3.2-2.fc9.i386.rpm
solves the problem.
Comment 2 Yanko Kaneti 2008-08-16 04:19:19 EDT
Duplicate of bug 458807
Comment 3 Matěj Cepl 2008-09-05 11:39:24 EDT

*** This bug has been marked as a duplicate of bug 458807 ***

Note You need to log in before you can comment on or make changes to this bug.