Bug 459326 - My x server does not start
My x server does not start
Status: CLOSED DUPLICATE of bug 458807
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-16 10:48 EDT by gundark2
Modified: 2008-09-09 19:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-09 19:03:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg log with errors (7.42 KB, text/plain)
2008-08-16 10:48 EDT, gundark2
no flags Details

  None (edit)
Description gundark2 2008-08-16 10:48:44 EDT
Created attachment 314430 [details]
xorg log with errors

Description of problem:
The xorg server on my laptop does not start.

Version-Release number of selected component (if applicable):


How reproducible:
Everytime

Steps to Reproduce:
1. Start computer
2.
3.
  
Actual results:
Graphical server does not start

Expected results:
Graphical server starting

Additional info:
Attached is my xorg.log with some errors inside
Comment 1 Matěj Cepl 2008-09-09 19:03:00 EDT

*** This bug has been marked as a duplicate of bug 458807 ***

Note You need to log in before you can comment on or make changes to this bug.