Bug 459342 - running successful mediacheck prevents installation
running successful mediacheck prevents installation
Status: CLOSED DUPLICATE of bug 375011
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-16 20:37 EDT by Paul
Modified: 2008-08-26 21:25 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-22 15:28:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul 2008-08-16 20:37:43 EDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16

Have FC5 on my computer. Burned f9 DVD. Booted from it. First time mediacheck failed, rebooted, ran mediacheck again, it passed. Went to do the install and got an ejected disk with the error message "error" (in the title) and "ok" in the box with an "ok" button to hit return on.

On the advice of fedora-lists, rebooted, did not run mediacheck and the install worked (I think as I am still sorting out other issues, but it at least got all the way to the "Congratulations, your computer is upgraded" (or something to that effect).

I searched bugs for mediacheck and anaconda. Even though I saw some that looked close, none seemed to summarize to "if you run mediacheck, install fails; if you don't run mediacheck, install succeeds". Since it was mentioned to be as a known issue, I am hoping this is a duplicate bug. But since I couldn't spot it (I might have been not understanding some of the bugs that were talking in greater detail than I understand), I figured I'd report as duplicate report is better than no report.

For what it is worth, this is really confusing to someone who has never installed Fedora before and I spent alot of time considering DVD driver not working and downloading 6 CD's to try that way. Mediacheck should be self-contained and not affect the install, right?

Thanks,
Paul

Reproducible: Always

Steps to Reproduce:
1. see descrption
2.
3.
Actual Results:  
see description

Expected Results:  
see description
Comment 1 Chris Lumens 2008-08-22 15:28:26 EDT
This should be fixed in F10 Alpha.  Thanks for the bug report.
Comment 2 Paul 2008-08-23 12:23:51 EDT
Thanks for fixing
Comment 3 Andy Lindeberg 2008-08-26 13:13:20 EDT
Chris is mistaken - this error is not fixed in Alpha. We have updated the error message that gets displayed, but running media check still loops.

*** This bug has been marked as a duplicate of bug 375011 ***
Comment 4 Paul 2008-08-26 21:25:17 EDT
Andy:

Thanks for the update. Must admit, am glad to see I wasn't the first to report it, sorry I missed it when I checked before submitting. I see on 375011 that I am on that cc-list, so I'll look forward to hearing progress / resolution.

Paul

Note You need to log in before you can comment on or make changes to this bug.