Bug 459363 - Failed to Start X with 82945G/GZ
Failed to Start X with 82945G/GZ
Status: CLOSED DUPLICATE of bug 458807
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-17 12:04 EDT by CAI Qian
Modified: 2008-08-19 08:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-19 08:54:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg.conf (600 bytes, text/plain)
2008-08-17 12:04 EDT, CAI Qian
no flags Details

  None (edit)
Description CAI Qian 2008-08-17 12:04:36 EDT
Created attachment 314443 [details]
xorg.conf

Description of problem:
After yum upgrade, I could not start X for my Dell OPTPLEX GL620 anymore. It failed at,

(EE) LoadModule: Module intel does not have a intelModuleData data object.

Version-Release number of selected component (if applicable):
xorg-x11-drv-i810-2.4.0-1.fc10.x86_64
xorg-x11-server-Xorg-1.4.99.906-5.fc10.x86_64

How reproducible:
always

Additional info:
# lspci
00:02.0 VGA compatible controller: Intel Corporation 82945G/GZ Integrated Graphics Controller (rev 02)
00:02.1 Display controller: Intel Corporation 82945G/GZ Integrated Graphics Controller (rev 02)

00:02.0 0300: 8086:2772 (rev 02) (prog-if 00 [VGA controller])
	Subsystem: 1028:01ad
	Flags: bus master, fast devsel, latency 0, IRQ 16
	Memory at feb00000 (32-bit, non-prefetchable) [size=512K]
	I/O ports at e898 [size=8]
	Memory at e0000000 (32-bit, prefetchable) [size=256M]
	Memory at feac0000 (32-bit, non-prefetchable) [size=256K]
	Capabilities: [90] Message Signalled Interrupts: Mask- 64bit- Queue=0/0 Enable-
	Capabilities: [d0] Power Management version 2
	Kernel modules: intelfb, i915

00:02.1 0380: 8086:2776 (rev 02)
	Subsystem: 1028:01ad
	Flags: bus master, fast devsel, latency 0
	Memory at feb80000 (32-bit, non-prefetchable) [size=512K]
	Capabilities: [d0] Power Management version 2
Comment 1 Yanko Kaneti 2008-08-17 12:16:21 EDT
Duplicate of bug 458807
Comment 2 marco crosio 2008-08-19 08:54:20 EDT

*** This bug has been marked as a duplicate of bug 458807 ***

Note You need to log in before you can comment on or make changes to this bug.