Bug 459496 - Requesting update of radvd package
Summary: Requesting update of radvd package
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: radvd
Version: 5.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Jiri Skala
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On: 602110
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-08-19 13:31 UTC by Steve Snyder
Modified: 2014-11-09 22:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-07-29 14:25:02 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Steve Snyder 2008-08-19 13:31:56 UTC
Description of problem:

The RHEL 5.2 package of the radvd daemon is 2 versions behind the current upstream release.  The upstream release of v1.1 is 6 months old at this writing, so it ought to be stable enough for inclusion into RHEL.

Version-Release number of selected component (if applicable):

0.9.1-4

How reproducible:

always

Steps to Reproduce:
1. run: yum install radvd
2. note version of package actually installed
3.
  
Actual results:

Installs obsolete version of radvd

Expected results:

Couldn't Red Hat at least use the previous v1.0 release if not the current v1.1?

Additional info:

Red Hat seems dedicated to making IPv6 work in their releases (thanks!), so the use of a contemporary router advertisement daemon seems desireable.

Comment 1 Steve Snyder 2009-01-08 12:39:25 UTC
The software has been updated by the upstream vendor since I created this request.

I've been using v1.2 on a fully updated 5.2 system for months and it works great.

http://www.litech.org/radvd/

Comment 2 RHEL Program Management 2009-03-26 16:56:56 UTC
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".

Comment 6 Steve Snyder 2010-06-08 15:48:01 UTC
Update: I've been using RADVD v1.6 for 3 months, first on RHEL 5.4 and now on v5.5.  Built from the source RPM on their website.

No problems or incompatibilities seen on RHEL/i386.

Comment 10 RHEL Program Management 2011-05-31 13:52:50 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Comment 11 Jiri Skala 2011-07-29 14:25:02 UTC
Rebasing radvd would bring large changes. RHEL-6 currently contains radvd-1.6 and therefore is recommended migration to RHEL-6 that provides a lot of additional improvements.


Note You need to log in before you can comment on or make changes to this bug.