Bug 459557 - Duplicate entries on kmenuedit and KDE help center
Duplicate entries on kmenuedit and KDE help center
Status: CLOSED DUPLICATE of bug 457633
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-19 23:35 EDT by Jithin Emmanuel
Modified: 2008-08-19 23:53 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-19 23:45:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jithin Emmanuel 2008-08-19 23:35:14 EDT
Description of problem:
two entries for kde applications in kmenuedit. One of them is set hidden do they wont appear in kickoff menu. But when we search in kickoff menu these duplicate entries appear. Also they are present in KDE Help center.

Version-Release number of selected component (if applicable):4.1.0-8.fc9


How reproducible:


Steps to Reproduce:
1.Open kmenuedit or seerach on kickoff say okular
2.
3.
  
Actual results: duplicate entries visible


Expected results:
Should be exactly one entry per application

Additional info:This is fedora specific issue. I checked on my friend computer with ubuntu
Comment 1 Kevin Kofler 2008-08-19 23:45:18 EDT

*** This bug has been marked as a duplicate of bug 457633 ***
Comment 2 Kevin Kofler 2008-08-19 23:45:51 EDT
Kinda ironic that you just duplicated a bug complaining about duplicate entries. ;-)
Comment 3 Jithin Emmanuel 2008-08-19 23:53:50 EDT
Sorry . :) didnt check other open bugs.

Note You need to log in before you can comment on or make changes to this bug.