Bug 459564 - Version bump - Pidgin 2.5.0
Version bump - Pidgin 2.5.0
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
http://developer.pidgin.im/wiki/Chang...
: FutureFeature
: 459768 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-20 02:42 EDT by James Gregory
Modified: 2009-09-21 16:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-28 21:46:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spec modification from pidgin official srpm. (22.20 KB, application/octet-stream)
2008-08-22 23:10 EDT, Caius Chance
no flags Details
Updated Fedora Pidgin spec (41.68 KB, application/octet-stream)
2008-08-23 07:16 EDT, James Gregory
no flags Details

  None (edit)
Description James Gregory 2008-08-20 02:42:20 EDT
Pidgin 2.5.0 has been released, so could it be bumped in Fedora 9 and (presumably) rawhide too?

Thanks :)
Comment 1 Stu Tomlinson 2008-08-22 05:44:41 EDT
*** Bug 459768 has been marked as a duplicate of this bug. ***
Comment 2 Caius Chance 2008-08-22 23:10:20 EDT
Created attachment 314854 [details]
spec modification from pidgin official srpm.

Local built from srpm of pidgin, with little modification:

http://fedorapeople.org/~cchance/packages/pidgin/
Comment 3 Alexey Kuznetsov 2008-08-23 03:57:56 EDT
miss tk-devel
Comment 4 Alexey Kuznetsov 2008-08-23 04:06:49 EDT
That build do not support bonjour protocol!
Comment 5 James Gregory 2008-08-23 07:16:46 EDT
Created attachment 314864 [details]
Updated Fedora Pidgin spec

This is an updated version of the official Fedora 2.4.3 spec file to Pidgin 2.5.0. I've built this version locally on my laptop, and it seems to work fine.
Comment 6 Alexey Kuznetsov 2008-08-23 14:49:36 EDT
Already here:

http://koji.fedoraproject.org/koji/buildinfo?buildID=59932

everything work fine (bonjour) also)
Comment 7 Warren Togami 2008-08-25 10:59:10 EDT
http://kojipkgs.fedoraproject.org/packages/pidgin/
Please test the latest builds here.  These will become official Fedora updates.
Comment 8 James Gregory 2008-08-25 11:54:49 EDT
Seems to work fine for me. I haven't had a chance to try all features, but I don't see any major issues with it.

Note You need to log in before you can comment on or make changes to this bug.