Bug 459611 - NetworkManager does not notice when passwords are removed
NetworkManager does not notice when passwords are removed
Status: CLOSED DUPLICATE of bug 448946
Product: Fedora
Classification: Fedora
Component: NetworkManager-vpnc (Show other bugs)
8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-20 10:32 EDT by Tom Tromey
Modified: 2014-08-11 01:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-17 09:12:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Tromey 2008-08-20 10:32:26 EDT
Today I changed my VPN password.

First, I wish NM automatically noticed that my old password was invalid.

Meanwhile, I used seahorse to delete my old VPN passwords.
Then I tried to connect to the VPN.  NM seemed to try the old
password.

I was surprised to find that there was any caching going on.

Also, I expected NM to notice that my passwords had been removed,
and to ask me to enter new ones.

Restarting NM worked around the problem.
Comment 1 Nick Brown 2008-10-22 05:46:03 EDT
Probably dupe of bug #429287 ?
Comment 2 Dan Williams 2008-11-17 09:12:41 EST

*** This bug has been marked as a duplicate of bug 448946 ***

Note You need to log in before you can comment on or make changes to this bug.