Bug 459697 - NetworkManager-devel installation failing
NetworkManager-devel installation failing
Status: CLOSED DUPLICATE of bug 451519
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-21 07:00 EDT by Jithin Emmanuel
Modified: 2008-08-21 10:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-21 10:38:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jithin Emmanuel 2008-08-21 07:00:44 EDT
Description of problem:
NetworkManager-devel installation failing with dependency problem.

1:NetworkManager-devel-0.7.0-0.9.4.svn3675.fc9.i386 from updates has depsolving problems
  --> Missing Dependency: NetworkManager = 1:0.7.0-0.9.4.svn3675.fc9 is needed by package 1:NetworkManager-devel-0.7.0-0.9.4.svn3675.fc9.i386 (updates)
Error: Missing Dependency: NetworkManager = 1:0.7.0-0.9.4.svn3675.fc9 is needed by package 1:NetworkManager-devel-0.7.0-0.9.4.svn3675.fc9.i386 (updates)


Version-Release number of selected component (if applicable): NetworkManager-devel-0.7.0-0.9.4.svn3675.fc9.i386 


How reproducible:


Steps to Reproduce:
1.Just do yum install NetworkManager-devel

2.
3.
  
Actual results:
Fails with above error

Expected results:
Should install correctly

Additional info:
When will the new package be available
Comment 1 Dan Williams 2008-08-21 10:38:23 EDT

*** This bug has been marked as a duplicate of bug 451519 ***

Note You need to log in before you can comment on or make changes to this bug.