Bug 459716 - CDRW/DVD Rom test fails because of eject -t
CDRW/DVD Rom test fails because of eject -t
Status: CLOSED DUPLICATE of bug 455245
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5.2
All Linux
medium Severity urgent
: ---
: ---
Assigned To: YangKun
Lawrence Lim
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-21 11:05 EDT by Adam Sheltz
Modified: 2014-03-25 20:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-08 03:51:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
requested results.xml file (41.86 KB, text/xml)
2008-08-22 14:36 EDT, Adam Sheltz
no flags Details

  None (edit)
Description Adam Sheltz 2008-08-21 11:05:58 EDT
Description of problem:
The use of eject -t causes our newer BladeCenter H Chassis to fail the CDRW/DVDRom test.  The drive installed in the Chassis is a model that frequently gets used in laptops, this type of drive doesn't support the -t option of remounting the drive.  After the test successfully blanks the CDRW, it ejects the disk and then brings it back into the system.  Umounting the disk might be a better option. 

Version-Release number of selected component (if applicable):
hts-5.2-16

How reproducible:
Often in a BladeCenter H Chassis or system with a drive that doesn't support the -t option

Steps to Reproduce:
1.  Install RH
2.  Install HTS
3.  hts plan
4.  hts certify --test cdrom
5.  watch it fail
  
Actual results:
Test aborts and then goes onto the next test


Expected results:
The test should get an option to push the cd tray back in and then continue on from there.

Additional info:
Comment 1 YangKun 2008-08-21 21:01:00 EDT
please provide the /var/hts/results.xml . 

Thanks
-YK
Comment 2 Adam Sheltz 2008-08-22 14:36:49 EDT
Created attachment 314826 [details]
requested results.xml file
Comment 3 Adam Sheltz 2008-08-22 14:38:30 EDT
<?xml version='1.0' encoding='UTF-8'?>
<certification-test discover-time='2008-08-21 02:38:18' plan-time='2008-08-23 02:21:50' hts-release='16' number-of-runs='1' hts-version='5.2'>
  <hardware>
    <arch>x86_64</arch>
    <vendor>IBM</vendor>
    <model>BladeCenter LS42 -[4444aaa]-</model>
    <make/>
    <test-server/>
  </hardware>
  <certification>
    <os>
      <name>Tikanga</name>
      <release>5.1</release>
    </os>
  </certification>
  <test name='usb' label='' logical-device='' device-class='USB' device-bus='' udi='/org/freedesktop/Hal/devices/pnp_PNP0103' interactive='yes'/>
  <test name='cdrom' label='' logical-device='scd0' device-class='CDROM' device-bus='' udi='/org/freedesktop/Hal/devices/storage_serial_MATSHITA_UJDA765aDVD_CDRW_1234567890ABCDEF' interactive='yes'>
    <run end-time='2008-08-23 02:23:32' run-time='2008-08-23 02:21:58' mode='normal' return-value='0' number='1'>
      <hal>udi = /org/freedesktop/Hal/devices/storage_serial_MATSHITA_UJDA765aDVD_CDRW_1234567890ABCDEF
  block.device = /dev/scd0
  block.is_volume = False
  block.major = 11
  block.minor = 0
  block.storage_device = /org/freedesktop/Hal/devices/storage_serial_MATSHITA_UJDA765aDVD_CDRW_1234567890ABCDEF
  info.addons = ['hald-addon-storage']
  info.capabilities = ['storage', 'block', 'storage.cdrom']
  info.category = storage
  info.interfaces = ['org.freedesktop.Hal.Device.Storage', 'org.freedesktop.Hal.Device.Storage']
  info.parent = /org/freedesktop/Hal/devices/usb_device_4b4_6830_1234567890ABCDEF_if0_scsi_host_scsi_device_lun0
  info.product = UJDA765aDVD/CDRW
  info.udi = /org/freedesktop/Hal/devices/storage_serial_MATSHITA_UJDA765aDVD_CDRW_1234567890ABCDEF
  info.vendor = MATSHITA
  linux.hotplug_type = 3
  linux.sysfs_path = /sys/block/sr0
  linux.sysfs_path_device = /sys/block/sr0
  org.freedesktop.Hal.Device.Storage.method_argnames = ['extra_options', 'extra_options']
  org.freedesktop.Hal.Device.Storage.method_execpaths = ['hal-storage-eject', 'hal-storage-closetray']
  org.freedesktop.Hal.Device.Storage.method_names = ['Eject', 'CloseTray']
  org.freedesktop.Hal.Device.Storage.method_signatures = ['as', 'as']
  storage.automount_enabled_hint = True
  storage.bus = usb
  storage.cdrom.bd = False
  storage.cdrom.bdr = False
  storage.cdrom.bdre = False
  storage.cdrom.cdr = True
  storage.cdrom.cdrw = True
  storage.cdrom.dvd = True
  storage.cdrom.dvdplusr = False
  storage.cdrom.dvdplusrdl = False
  storage.cdrom.dvdplusrw = False
  storage.cdrom.dvdplusrwdl = False
  storage.cdrom.dvdr = False
  storage.cdrom.dvdram = False
  storage.cdrom.dvdrw = False
  storage.cdrom.hddvd = False
  storage.cdrom.hddvdr = False
  storage.cdrom.hddvdrw = False
  storage.cdrom.read_speed = 4234
  storage.cdrom.support_media_changed = True
  storage.cdrom.write_speed = 706
  storage.cdrom.write_speeds = ['706']
  storage.drive_type = cdrom
  storage.firmware_version = 1.20
  storage.hotpluggable = True
  storage.lun = 0
  storage.media_check_enabled = True
  storage.model = UJDA765aDVD/CDRW
  storage.no_partitions_hint = True
  storage.physical_device = /org/freedesktop/Hal/devices/usb_device_4b4_6830_1234567890ABCDEF_if0
  storage.removable = True
  storage.removable.media_available = True
  storage.removable.media_size = 2048
  storage.requires_eject = True
  storage.serial = MATSHITA_UJDA765aDVD.CDRW_1234567890ABCDEF
  storage.size = 0
  storage.vendor = MATSHITA
</hal>
      <kudzu>bus SCSI
id 0
host 1
lun 0
device scd0
detached 0
class CDROM
channel 0
desc "MATSHITA UJDA765aDVD/CDRW"

</kudzu>
      <summary>FAIL</summary>
      <system>Aug 22 22:21:58 localhost hts/runtests[3774]: cdrom: begin
Aug 22 22:22:21 localhost kernel: cdrom: This disc doesn't have any tracks I recognize!
Aug 22 22:23:32 localhost hts/runtests[3774]: cdrom: end
</system>
      <output>Running ./cdrom.py:
Driver flags   : MMC-3 SWABAUDIO BURNFREE 

  +++ No DVD+R/RW support.

[H[2J
  Your CD/DVD device /dev/scd0 supports ['cd-rw', 'dvd', 'burnfree'] 
  We will check these features. 
  You need to prepare following media(disks) for this test: 

    --- one good CD-RW disk 
    --- one DVD data disk which contains more than 800MiB of data. 
        (e.g. one RHEL5 install DVD disk) 

  Press ENTER when you are ready ! Or press Ctrl-C to quit ![H[2J
  Please insert a good CD-RW disk into scd0 and then press ENTER to continue !
  +++ Start testing CD-RW ... 


  Blanking the disk, this may take some time, please be patient ...

scsidev: '/dev/scd0'
devname: '/dev/scd0'
scsibus: -2 target: -2 lun: -2
Linux sg driver version: 3.5.27
cdrecord: Warning: using inofficial libscg transport code version (schily - Red Hat-scsi-linux-sg.c-1.83-RH '@(#)scsi-linux-sg.c	1.83 04/05/20 Copyright 1997 J. Schilling').
SCSI buffer size: 64512
Cdrecord-Clone 2.01 (cpu-pc-linux-gnu) Copyright (C) 1995-2004 Jrg Schilling
Note: This version is an unofficial (modified) version with DVD support
Note: and therefore may have bugs that are not present in the original.
Note: Please send bug reports or support requests to http://bugzilla.redhat.com/bugzilla
Note: The author of cdrecord should not be bothered with problems in this version.
TOC Type: 1 = CD-ROM
Using libscg version 'schily-0.8'.
atapi: 1
Device type    : Removable CD-ROM
Version        : 0
Response Format: 2
Capabilities   : 
Vendor_info    : 'MATSHITA'
Identifikation : 'UJDA765aDVD/CDRW'
Revision       : '1.20'
Device seems to be: Generic mmc2 DVD-ROM.
Current: 0x000A
Profile: 0x0010 
Profile: 0x000A (current)
Profile: 0x0009 
Profile: 0x0008 
Using generic SCSI-3/mmc   CD-R/CD-RW driver (mmc_cdr).
Driver flags   : MMC-3 SWABAUDIO BURNFREE 
Supported modes: TAO PACKET SAO SAO/R96P SAO/R96R RAW/R96R
Drive buf size : 1433600 = 1400 KB
Current Secsize: 2048
ATIP info from disk:
  Indicated writing power: 5
  Reference speed: 2
  Is not unrestricted
  Is erasable
  ATIP start of lead in:  -11745 (97:25/30)
  ATIP start of lead out: 359849 (79:59/74)
  1T speed low:  0 (reserved val  0) 1T speed high:  4
  2T speed low:  0 (reserved val  5) 2T speed high:  0 (reserved val 12)
  power mult factor: 4 6
  recommended erase/write power: 3
  A1 values: 02 4C B0
  A2 values: 5C D8 36
Disk type:    Phase change
Manuf. index: 40
Manufacturer: INFODISC Technology Co., Ltd.
Starting to write CD/DVD at speed 4 in real BLANK mode for single session.
Last chance to quit, starting real write in 9 seconds.   8 seconds.   7 seconds.   6 seconds.   5 seconds.   4 seconds.   3 seconds.   2 seconds.   1 seconds.   0 seconds. Operation starts.
Performing OPC...
Blanking PMA, TOC, pregap
Blanking time:   44.017s

  +++ Blank disk done !


  Reloading the media ... 

  tray ejected.
eject: CD-ROM tray close command failed: Input/output error
Error: "eject -t /dev/scd0" has output on stderr
Could not close the tray
Traceback (most recent call last):
  File "./cdrom.py", line 761, in ?
    returnValue = test.do(sys.argv)
  File "/usr/share/hts/lib/hts/test.py", line 226, in do
    return self.run()
  File "./cdrom.py", line 668, in run
    returnValue = self.testCDRW(cdromDevice)
  File "./cdrom.py", line 527, in testCDRW
    returnValue = self.rewriter("cdrom",cdromDevice)
  File "./cdrom.py", line 460, in rewriter
    self.handleEject(cdromDevice)
  File "./cdrom.py", line 88, in handleEject
    self.prompt("\n Please close the drive tray manually then press ENTER to continue." % deviceFile)
TypeError: not all arguments converted during string formatting
...finished running ./cdrom.py, exit code=1

</output>
    </run>
  </test>
  <test name='network' label='' logical-device='eth1' device-class='NETWORK' device-bus='' udi='/org/freedesktop/Hal/devices/net_00_1a_64_8f_08_8a' interactive='no'/>
  <test name='network' label='' logical-device='eth0' device-class='NETWORK' device-bus='' udi='/org/freedesktop/Hal/devices/net_00_1a_64_8f_08_88' interactive='no'/>
  <test name='memory' label='' logical-device='' device-class='MEMORY' device-bus='' udi='/org/freedesktop/Hal/devices/computer' interactive='no'/>
  <test name='video' label='' logical-device='' device-class='VIDEO' device-bus='' udi='/org/freedesktop/Hal/devices/pci_1002_515e' interactive='no'/>
  <test name='storage' label='' logical-device='sda' device-class='STORAGE' device-bus='' udi='/org/freedesktop/Hal/devices/storage_serial_35000c5000037039f' interactive='no'/>
  <test name='cpuscaling' label='' logical-device='' device-class='CPUSCALING' device-bus='' udi='/org/freedesktop/Hal/devices/acpi_CPU0' interactive='no'/>
  <test name='core' label='' logical-device='' device-class='CPU' device-bus='' udi='/org/freedesktop/Hal/devices/computer' interactive='no'/>
  <test name='info' label='' logical-device='' device-class='ALL' device-bus='' udi='/org/freedesktop/Hal/devices/computer' interactive='no'>
    <run end-time='2008-08-23 02:28:40' run-time='2008-08-23 02:23:32' mode='forced' return-value='0' number='1'>
      <hal>udi = /org/freedesktop/Hal/devices/computer
  info.addons = ['hald-addon-acpi', 'hald-addon-cpufreq']
  info.bus = unknown
  info.callouts.add = ['hal-storage-cleanup-all-mountpoints']
  info.capabilities = ['cpufreq_control']
  info.interfaces = ['org.freedesktop.Hal.Device.SystemPowerManagement', 'org.freedesktop.Hal.Device.CPUFreq']
  info.product = Computer
  info.udi = /org/freedesktop/Hal/devices/computer
  linux.sysfs_path_device = (none)
  org.freedesktop.Hal.Device.SystemPowerManagement.method_argnames = ['num_seconds_to_sleep', '', '', '', '', '', 'enable_power_save']
  org.freedesktop.Hal.Device.SystemPowerManagement.method_execpaths = ['hal-system-power-suspend', 'hal-system-power-suspend-clear-error', 'hal-system-power-hibernate', 'hal-system-power-hibernate-clear-error', 'hal-system-power-shutdown', 'hal-system-power-reboot', 'hal-system-power-set-power-save']
  org.freedesktop.Hal.Device.SystemPowerManagement.method_names = ['Suspend', 'SuspendClearError', 'Hibernate', 'HibernateClearError', 'Shutdown', 'Reboot', 'SetPowerSave']
  org.freedesktop.Hal.Device.SystemPowerManagement.method_signatures = ['i', '', '', '', '', '', 'b']
  power_management.acpi.linux.version = 20060707
  power_management.can_hibernate = True
  power_management.can_suspend = False
  power_management.can_suspend_to_disk = True
  power_management.can_suspend_to_ram = False
  power_management.type = acpi
  smbios.bios.release_date = 08/15/2008
  smbios.bios.vendor = IBM
  smbios.bios.version = -[L8E123AUS-1.00]-
  smbios.chassis.manufacturer = IBM
  smbios.chassis.type = Main Server Chassis
  smbios.system.manufacturer = IBM
  smbios.system.product = BladeCenter LS42 -[4444aaa]-
  smbios.system.serial = XxXxXxX
  smbios.system.uuid = 1A7607B6-29B4-4A12-B6FB-5BD6FC874826
  smbios.system.version = Not Specified
  system.chassis.manufacturer = IBM
  system.chassis.type = Main Server Chassis
  system.firmware.release_date = 08/15/2008
  system.firmware.vendor = IBM
  system.firmware.version = -[L8E123AUS-1.00]-
  system.formfactor = server
  system.hardware.primary_video.product = 20830
  system.hardware.primary_video.vendor = 4098
  system.hardware.product = BladeCenter LS42 -[4444aaa]-
  system.hardware.serial = XxXxXxX
  system.hardware.uuid = 1A7607B6-29B4-4A12-B6FB-5BD6FC874826
  system.hardware.vendor = IBM
  system.hardware.version = Not Specified
  system.kernel.machine = x86_64
  system.kernel.name = Linux
  system.kernel.version = 2.6.18-53.el5
  system.product = BladeCenter LS42 -[4444aaa]-
  system.vendor = IBM
</hal>
      <summary>FAIL</summary>
      <system>Aug 22 22:23:32 localhost hts/runtests[3774]: info: begin
Aug 22 22:28:34 localhost kernel: process `cp' is using deprecated sysctl (syscall) net.ipv6.neigh.eth1.base_reachable_time; Use net.ipv6.neigh.eth1.base_reachable_time_ms instead.
Aug 22 22:28:36 localhost kernel: ip_tables: (C) 2000-2006 Netfilter Core Team
Aug 22 22:28:36 localhost kernel: Netfilter messages via NETLINK v0.30.
Aug 22 22:28:36 localhost kernel: ip_conntrack version 2.4 (8192 buckets, 65536 max) - 304 bytes per conntrack
Aug 22 22:28:38 localhost kernel: SysRq : Show Memory
Aug 22 22:28:38 localhost kernel: Mem-info:
Aug 22 22:28:38 localhost kernel: Node 0 DMA per-cpu:
Aug 22 22:28:38 localhost kernel: cpu 0 hot: high 0, batch 1 used:0
Aug 22 22:28:38 localhost kernel: cpu 0 cold: high 0, batch 1 used:0
Aug 22 22:28:38 localhost kernel: cpu 1 hot: high 0, batch 1 used:0
Aug 22 22:28:38 localhost kernel: cpu 1 cold: high 0, batch 1 used:0
Aug 22 22:28:38 localhost kernel: cpu 2 hot: high 0, batch 1 used:0
Aug 22 22:28:38 localhost kernel: cpu 2 cold: high 0, batch 1 used:0
Aug 22 22:28:38 localhost kernel: cpu 3 hot: high 0, batch 1 used:0
Aug 22 22:28:38 localhost kernel: cpu 3 cold: high 0, batch 1 used:0
Aug 22 22:28:38 localhost kernel: cpu 4 hot: high 0, batch 1 used:0
Aug 22 22:28:38 localhost kernel: cpu 4 cold: high 0, batch 1 used:0
Aug 22 22:28:39 localhost kernel: cpu 5 hot: high 0, batch 1 used:0
Aug 22 22:28:39 localhost kernel: cpu 5 cold: high 0, batch 1 used:0
Aug 22 22:28:39 localhost kernel: cpu 6 hot: high 0, batch 1 used:0
Aug 22 22:28:39 localhost kernel: cpu 6 cold: high 0, batch 1 used:0
Aug 22 22:28:39 localhost kernel: cpu 7 hot: high 0, batch 1 used:0
Aug 22 22:28:39 localhost kernel: cpu 7 cold: high 0, batch 1 used:0
Aug 22 22:28:39 localhost kernel: Node 0 DMA32 per-cpu:
Aug 22 22:28:39 localhost kernel: cpu 0 hot: high 186, batch 31 used:113
Aug 22 22:28:39 localhost kernel: cpu 0 cold: high 62, batch 15 used:2
Aug 22 22:28:39 localhost kernel: cpu 1 hot: high 186, batch 31 used:1
Aug 22 22:28:39 localhost kernel: cpu 1 cold: high 62, batch 15 used:0
Aug 22 22:28:39 localhost kernel: cpu 2 hot: high 186, batch 31 used:25
Aug 22 22:28:39 localhost kernel: cpu 2 cold: high 62, batch 15 used:12
Aug 22 22:28:39 localhost kernel: cpu 3 hot: high 186, batch 31 used:18
Aug 22 22:28:39 localhost kernel: cpu 3 cold: high 62, batch 15 used:0
Aug 22 22:28:39 localhost kernel: cpu 4 hot: high 186, batch 31 used:75
Aug 22 22:28:39 localhost kernel: cpu 4 cold: high 62, batch 15 used:11
Aug 22 22:28:39 localhost kernel: cpu 5 hot: high 186, batch 31 used:183
Aug 22 22:28:39 localhost kernel: cpu 5 cold: high 62, batch 15 used:0
Aug 22 22:28:39 localhost kernel: cpu 6 hot: high 186, batch 31 used:110
Aug 22 22:28:39 localhost kernel: cpu 6 cold: high 62, batch 15 used:6
Aug 22 22:28:39 localhost kernel: cpu 7 hot: high 186, batch 31 used:140
Aug 22 22:28:39 localhost kernel: cpu 7 cold: high 62, batch 15 used:0
Aug 22 22:28:39 localhost kernel: Node 0 Normal per-cpu: empty
Aug 22 22:28:40 localhost kernel: Node 0 HighMem per-cpu: empty
Aug 22 22:28:40 localhost kernel: Node 1 DMA per-cpu: empty
Aug 22 22:28:40 localhost kernel: Node 1 DMA32 per-cpu:
Aug 22 22:28:40 localhost kernel: cpu 0 hot: high 186, batch 31 used:0
Aug 22 22:28:40 localhost kernel: cpu 0 cold: high 62, batch 15 used:0
Aug 22 22:28:40 localhost kernel: cpu 1 hot: high 186, batch 31 used:0
Aug 22 22:28:40 localhost kernel: cpu 1 cold: high 62, batch 15 used:0
Aug 22 22:28:40 localhost kernel: cpu 2 hot: high 186, batch 31 used:0
Aug 22 22:28:40 localhost kernel: cpu 2 cold: high 62, batch 15 used:0
Aug 22 22:28:40 localhost kernel: cpu 3 hot: high 186, batch 31 used:0
Aug 22 22:28:40 localhost kernel: cpu 3 cold: high 62, batch 15 used:0
Aug 22 22:28:40 localhost kernel: cpu 4 hot: high 186, batch 31 used:0
Aug 22 22:28:40 localhost kernel: cpu 4 cold: high 62, batch 15 used:0
Aug 22 22:28:40 localhost kernel: cpu 5 hot: high 186, batch 31 used:0
Aug 22 22:28:40 localhost kernel: cpu 5 cold: high 62, batch 15 used:0
Aug 22 22:28:40 localhost kernel: cpu 6 hot: high 186, batch 31 used:0
Aug 22 22:28:40 localhost kernel: cpu 6 cold: high 62, batch 15 used:0
Aug 22 22:28:40 localhost kernel: cpu 7 hot: high 186, batch 31 used:0
Aug 22 22:28:40 localhost kernel: cpu 7 cold: high 62, batch 15 used:0
Aug 22 22:28:40 localhost kernel: Node 1 Normal per-cpu:
Aug 22 22:28:40 localhost kernel: cpu 0 hot: high 186, batch 31 used:14
Aug 22 22:28:40 localhost kernel: cpu 0 cold: high 62, batch 15 used:0
Aug 22 22:28:40 localhost kernel: cpu 1 hot: high 186, batch 31 used:14
Aug 22 22:28:40 localhost kernel: cpu 1 cold: high 62, batch 15 used:3
Aug 22 22:28:40 localhost kernel: cpu 2 hot: high 186, batch 31 used:28
Aug 22 22:28:40 localhost kernel: cpu 2 cold: high 62, batch 15 used:0
Aug 22 22:28:40 localhost kernel: cpu 3 hot: high 186, batch 31 used:159
Aug 22 22:28:40 localhost kernel: cpu 3 cold: high 62, batch 15 used:12
Aug 22 22:28:40 localhost kernel: cpu 4 hot: high 186, batch 31 used:22
Aug 22 22:28:40 localhost kernel: cpu 4 cold: high 62, batch 15 used:0
Aug 22 22:28:40 localhost kernel: cpu 5 hot: high 186, batch 31 used:144
Aug 22 22:28:40 localhost kernel: cpu 5 cold: high 62, batch 15 used:10
Aug 22 22:28:40 localhost kernel: cpu 6 hot: high 186, batch 31 used:8
Aug 22 22:28:40 localhost kernel: cpu 6 cold: high 62, batch 15 used:0
Aug 22 22:28:40 localhost kernel: cpu 7 hot: high 186, batch 31 used:106
Aug 22 22:28:40 localhost kernel: cpu 7 cold: high 62, batch 15 used:7
Aug 22 22:28:40 localhost kernel: Node 1 HighMem per-cpu: empty
</system>
      <output>Running ./info.py:
OS Version: Red Hat Enterprise Linux Server release 5.1 (Tikanga)
Kernel RPM: kernel-2.6.18-53.el5
HTS version 5.2, release 16
+ rpm -ql kernel-2.6.18-53.el5
Boot Parameters: ro root=/dev/VolGroup00/LogVol00 rhgb quiet
Kernel check passed.
Unsatisfied dependencies for hts-5.2-16.el5.noarch: mt-st
Verification of HTS rpm failed
Error: "rpm -V --nomtime --nomode --nocontexts hts" returned 1
Error: HTS verification failed.
Module check passed

This utility will go through and collect some detailed information
about the hardware and setup of your Red Hat Linux system.
This information will be used to diagnose problems with your system
and will be considered confidential information.  Red Hat will use
this information for diagnostic purposes ONLY.

Please wait while we collect information about your system.

This process may take a while to complete....
No changes will be made to your system during this process.

NOTE: You can safely ignore a failed message. This only means a file
we were checking for did not exist.

If your system hangs while gathering rpm information, please abort
the script with CTRL-C and run it again after adding -norpm to the
sysreport command line

Press ENTER to continue, or CTRL-C to quit.

Getting system configuration information.

Determining Red Hat Linux version:[60G[  [0;32mOK[0;39m  ]
Determinding your current hostname:[60G[  [0;32mOK[0;39m  ]
Getting the date:[60G[  [0;32mOK[0;39m  ]
Checking your systems current uptime and load average:[60G[  [0;32mOK[0;39m  ]
Checking available memory:[60G[  [0;32mOK[0;39m  ]
Checking free disk space:[60G[  [0;32mOK[0;39m  ]
Checking currently running processes:[60G[  [0;32mOK[0;39m  ]
Checking current process tree:[60G[  [0;32mOK[0;39m  ]
Collecting information about ld.so.conf:[60G[  [0;32mOK[0;39m  ]
Collecting information about ld.so.conf.d:[60G[  [0;32mOK[0;39m  ]
Collecting IPC-related information:[60G[  [0;32mOK[0;39m  ]
Collecting information about chkconfig --list:[60G[  [0;32mOK[0;39m  ]
Collecting information about /etc/rc.d:[60G[  [0;32mOK[0;39m  ]
Lists information about files opened (lsof)[60G[  [0;32mOK[0;39m  ]
Collecting interprocess communication facilities status[60G[  [0;32mOK[0;39m  ]
Collecting interprocess communication facilities status[60G[  [0;32mOK[0;39m  ]
Collecting information about currently installed packages:
This may take several minutes....[60G[  [0;32mOK[0;39m  ]
Collecting information about the boot process (grub.conf):[60G[  [0;32mOK[0;39m  ]
Collecting information about the boot process (grub.map):[60G[  [0;32mOK[0;39m  ]
Collecting init configuration:[60G[  [0;32mOK[0;39m  ]
Collecting information about X:[60G[  [0;32mOK[0;39m  ]
Gathering sysctl information (/proc/sys):[60G[  [0;32mOK[0;39m  ]
Gathering sysctl information (/etc/sysctl.conf):[60G[  [0;32mOK[0;39m  ]
Collecting information about cron (cron.d):[60G[  [0;32mOK[0;39m  ]
Collecting information about cron (cron.daily):[60G[  [0;32mOK[0;39m  ]
Collecting information about cron (cron.deny):[60G[  [0;32mOK[0;39m  ]
Collecting information about cron (cron.hourly):[60G[  [0;32mOK[0;39m  ]
Collecting information about cron (cron.monthly):[60G[  [0;32mOK[0;39m  ]
Collecting information about cron (cron.weekly):[60G[  [0;32mOK[0;39m  ]
Collecting information about cron (crontab):[60G[  [0;32mOK[0;39m  ]
Gathering Syslog config information:[60G[  [0;32mOK[0;39m  ]
Gathering ntp configuration (/etc/ntp.conf):[60G[  [0;32mOK[0;39m  ]
Gathering ntp configuration (/etc/ntp/step-tickers):[60G[  [0;32mOK[0;39m  ]
Gathering ntp configuration (/etc/ntp/ntpservers):[60G[  [0;32mOK[0;39m  ]
Gathering IP information (/sbin/ifconfig):[60G[  [0;32mOK[0;39m  ]
Checking network routes:[60G[  [0;32mOK[0;39m  ]
Collecting Name Service Switch config information:[60G[  [0;32mOK[0;39m  ]
Collecting NIS client information:[60G[  [0;32mOK[0;39m  ]
Collecting system configuration information:[60G[  [0;32mOK[0;39m  ]
Collecting information about system authentication (pam):[60G[  [0;32mOK[0;39m  ]

Getting information about the kernel.

Getting kernel version:[60G[  [0;32mOK[0;39m  ]
Checking module information:[60G[  [0;32mOK[0;39m  ]
Checking module information autofs4:[60G[  [0;32mOK[0;39m  ]
Checking module information hidp:[60G[  [0;32mOK[0;39m  ]
Checking module information rfcomm:[60G[  [0;32mOK[0;39m  ]
Checking module information l2cap:[60G[  [0;32mOK[0;39m  ]
Checking module information bluetooth:[60G[  [0;32mOK[0;39m  ]
Checking module information sunrpc:[60G[  [0;32mOK[0;39m  ]
Checking module information cpufreq_ondemand:[60G[  [0;32mOK[0;39m  ]
Checking module information dm_multipath:[60G[  [0;32mOK[0;39m  ]
Checking module information video:[60G[  [0;32mOK[0;39m  ]
Checking module information sbs:[60G[  [0;32mOK[0;39m  ]
Checking module information backlight:[60G[  [0;32mOK[0;39m  ]
Checking module information i2c_ec:[60G[  [0;32mOK[0;39m  ]
Checking module information i2c_core:[60G[  [0;32mOK[0;39m  ]
Checking module information button:[60G[  [0;32mOK[0;39m  ]
Checking module information battery:[60G[  [0;32mOK[0;39m  ]
Checking module information asus_acpi:[60G[  [0;32mOK[0;39m  ]
Checking module information acpi_memhotplug:[60G[  [0;32mOK[0;39m  ]
Checking module information ac:[60G[  [0;32mOK[0;39m  ]
Checking module information ipv6:[60G[  [0;32mOK[0;39m  ]
Checking module information parport_pc:[60G[  [0;32mOK[0;39m  ]
Checking module information lp:[60G[  [0;32mOK[0;39m  ]
Checking module information parport:[60G[  [0;32mOK[0;39m  ]
Checking module information bnx2:[60G[  [0;32mOK[0;39m  ]
Checking module information shpchp:[60G[  [0;32mOK[0;39m  ]
Checking module information sr_mod:[60G[  [0;32mOK[0;39m  ]
Checking module information serio_raw:[60G[  [0;32mOK[0;39m  ]
Checking module information cdrom:[60G[  [0;32mOK[0;39m  ]
Checking module information sg:[60G[  [0;32mOK[0;39m  ]
Checking module information pcspkr:[60G[  [0;32mOK[0;39m  ]
Checking module information dm_snapshot:[60G[  [0;32mOK[0;39m  ]
Checking module information dm_zero:[60G[  [0;32mOK[0;39m  ]
Checking module information dm_mirror:[60G[  [0;32mOK[0;39m  ]
Checking module information dm_mod:[60G[  [0;32mOK[0;39m  ]
Checking module information usb_storage:[60G[  [0;32mOK[0;39m  ]
Checking module information mptsas:[60G[  [0;32mOK[0;39m  ]
Checking module information mptscsih:[60G[  [0;32mOK[0;39m  ]
Checking module information mptbase:[60G[  [0;32mOK[0;39m  ]
Checking module information scsi_transport_sas:[60G[  [0;32mOK[0;39m  ]
Checking module information sd_mod:[60G[  [0;32mOK[0;39m  ]
Checking module information scsi_mod:[60G[  [0;32mOK[0;39m  ]
Checking module information ext3:[60G[  [0;32mOK[0;39m  ]
Checking module information jbd:[60G[  [0;32mOK[0;39m  ]
Checking module information ehci_hcd:[60G[  [0;32mOK[0;39m  ]
Checking module information ohci_hcd:[60G[  [0;32mOK[0;39m  ]
Checking module information uhci_hcd:[60G[  [0;32mOK[0;39m  ]
Gathering information about your filesystems:[60G[  [0;32mOK[0;39m  ]
Gathering information about your system stat:[60G[  [0;32mOK[0;39m  ]
Gathering information about your partitions:[60G[  [0;32mOK[0;39m  ]
Gathering information about slabinfo:[60G[  [0;32mOK[0;39m  ]
Collecting information regarding kernel modules[60G[  [0;32mOK[0;39m  ]
Collecting information regarding kernel modules (modeprobe.conf)[60G[  [0;32mOK[0;39m  ]
Getting kernel command line[60G[  [0;32mOK[0;39m  ]
Gathering information about your CPU:[60G[  [0;32mOK[0;39m  ]
Gathering information about your Ram:[60G[  [0;32mOK[0;39m  ]
Gathering information about your ioports:[60G[  [0;32mOK[0;39m  ]
Gathering information about your interrupts:[60G[  [0;32mOK[0;39m  ]
Gathering information about your scsi devices:[60G[  [0;32mOK[0;39m  ]
Gathering information about your dma:[60G[  [0;32mOK[0;39m  ]
Gathering information about your devices (/proc/devices):[60G[  [0;32mOK[0;39m  ]
Gathering information about your ide drivers:[60G[  [0;32mOK[0;39m  ]
Gathering information about your bus:[60G[  [0;32mOK[0;39m  ]
Gathering info on udev configuration:[60G[  [0;32mOK[0;39m  ]

Getting disk and filesystem information.

Collecting information from /etc/fstab:[60G[  [0;32mOK[0;39m  ]
Checking mounted file systems (mount)[60G[  [0;32mOK[0;39m  ]
Checking mounted file systems (/proc/mounts)[60G[  [0;32mOK[0;39m  ]
Collecting Software RAID information (/proc/mdstat)[60G[  [0;32mOK[0;39m  ]
Collecting Software RAID information (mdadm -D /dev/md*)[60G[  [0;32mOK[0;39m  ]
Collecting Automount information (auto.master)[60G[  [0;32mOK[0;39m  ]
Collecting Automount information (auto.misc)[60G[  [0;32mOK[0;39m  ]
Collecting Automount information (auto.net)[60G[  [0;32mOK[0;39m  ]
Collecting LVM information:[60G[  [0;32mOK[0;39m  ]
Collecting USB devices list (lsusb):[60G[  [0;32mOK[0;39m  ]
Collecting global devices list (lshal):[60G[  [0;32mOK[0;39m  ]

collecting information about commonly used network services

Collecting information from /etc/host.conf:[60G[  [0;32mOK[0;39m  ]
Collecting information from /etc/hosts:[60G[  [0;32mOK[0;39m  ]
Collecting information from /etc/hosts.allow:[60G[  [0;32mOK[0;39m  ]
Collecting information from /etc/hosts.deny:[60G[  [0;32mOK[0;39m  ]
Collecting information about ypbind configuration:[60G[  [0;32mOK[0;39m  ]
Getting iptables information:[60G[  [0;32mOK[0;39m  ]
Getting iptables information (filter):[60G[  [0;32mOK[0;39m  ]
Getting iptables information (mangle):[60G[  [0;32mOK[0;39m  ]
Getting iptables information (nat):[60G[  [0;32mOK[0;39m  ]
Getting LDAP configuration (ldap.conf)[60G[  [0;32mOK[0;39m  ]
Getting LDAP configuration (ldap.conf)[60G[  [0;32mOK[0;39m  ]
Getting ssh configuration (ssh_config)[60G[  [0;32mOK[0;39m  ]
Getting sshd configuration (sshd_config)[60G[  [0;32mOK[0;39m  ]
Sendmail Configuration (/etc/mail/sendmail.cf):[60G[  [0;32mOK[0;39m  ]
Sendmail User aliases (/etc/aliases):[60G[  [0;32mOK[0;39m  ]
Getting files from (Makefile)[60G[  [0;32mOK[0;39m  ]
Getting files from (access)[60G[  [0;32mOK[0;39m  ]
Getting files from (domaintable)[60G[  [0;32mOK[0;39m  ]
Getting files from (helpfile)[60G[  [0;32mOK[0;39m  ]
Getting files from (local-host-names)[60G[  [0;32mOK[0;39m  ]
Getting files from (mailertable)[60G[  [0;32mOK[0;39m  ]
Getting files from (sendmail.cf)[60G[  [0;32mOK[0;39m  ]
Getting files from (sendmail.mc)[60G[  [0;32mOK[0;39m  ]
Getting files from (submit.cf)[60G[  [0;32mOK[0;39m  ]
Getting files from (submit.mc)[60G[  [0;32mOK[0;39m  ]
Getting files from (trusted-users)[60G[  [0;32mOK[0;39m  ]
Getting files from (virtusertable)[60G[  [0;32mOK[0;39m  ]
Collecting host resolution information[60G[  [0;32mOK[0;39m  ]
Collecting information about the NFS:[60G[  [0;32mOK[0;39m  ]
Getting samba informations (lmhosts)[60G[  [0;32mOK[0;39m  ]
Getting samba informations (passdb.tdb)[60G[  [0;32mOK[0;39m  ]
Getting samba informations (smb.conf)[60G[  [0;32mOK[0;39m  ]
Getting samba informations (smbusers)[60G[  [0;32mOK[0;39m  ]
Getting samba informations (wbinfo -g):[60G[  [0;32mOK[0;39m  ]
Getting samba informations (wbinfo -u):[60G[  [0;32mOK[0;39m  ]
Getting /etc/securetty[60G[  [0;32mOK[0;39m  ]
Getting /etc/shells[60G[  [0;32mOK[0;39m  ]
Getting ulimit info[60G[  [0;32mOK[0;39m  ]
Getting nscd configuration[60G[  [0;32mOK[0;39m  ]
Getting Kerberos informations (/etc/krb5.conf)[60G[  [0;32mOK[0;39m  ]
Getting information about apache[60G[  [0;32mOK[0;39m  ]
Getting information about apache (hts.conf)[60G[  [0;32mOK[0;39m  ]
Getting information about apache (manual.conf)[60G[  [0;32mOK[0;39m  ]
Getting information about apache (perl.conf)[60G[  [0;32mOK[0;39m  ]
Getting information about apache (php.conf)[60G[  [0;32mOK[0;39m  ]
Getting information about apache (proxy_ajp.conf)[60G[  [0;32mOK[0;39m  ]
Getting information about apache (python.conf)[60G[  [0;32mOK[0;39m  ]
Getting information about apache (squid.conf)[60G[  [0;32mOK[0;39m  ]
Getting information about apache (ssl.conf)[60G[  [0;32mOK[0;39m  ]
Getting information about apache (webalizer.conf)[60G[  [0;32mOK[0;39m  ]
Getting information about apache (welcome.conf)[60G[  [0;32mOK[0;39m  ]
Getting information about squid[60G[  [0;32mOK[0;39m  ]
Getting information about CUPS (/etc/cups/classes.conf)[60G[  [0;32mOK[0;39m  ]
Getting information about CUPS (/etc/cups/client.conf)[60G[  [0;32mOK[0;39m  ]
Getting information about CUPS (/etc/cups/cupsd.conf)[60G[  [0;32mOK[0;39m  ]
Getting information about CUPS (/etc/cups/pdftops.conf)[60G[  [0;32mOK[0;39m  ]
Getting information about CUPS (/etc/cups/printers.conf)[60G[  [0;32mOK[0;39m  ]
Getting information about CUPS (/etc/cups/snmp.conf)[60G[  [0;32mOK[0;39m  ]
Getting information about printcap[60G[  [0;32mOK[0;39m  ]

Gathering information from system logs

Collecting information from dmesg:[60G[  [0;32mOK[0;39m  ]
Collecting messages files (/var/log/messages)[60G[  [0;32mOK[0;39m  ]
Collecting maillog files (/var/log/maillog)[60G[  [0;32mOK[0;39m  ]
Collecting X logs (/var/log/Xorg.0.log)[60G[  [0;32mOK[0;39m  ]
Collecting X logs (/var/log/Xorg.2.log)[60G[  [0;32mOK[0;39m  ]
Collecting information (/var/log/rpmpkgs)[60G[  [0;32mOK[0;39m  ]
Collecting information (/var/log/boot.log)[60G[  [0;32mOK[0;39m  ]
Collecting information (/var/log/secure)[60G[  [0;32mOK[0;39m  ]
Collecting log files from Apache[60G[  [0;32mOK[0;39m  ]

Getting information about RHN


Gathering information on SELinux setup

Collecting log files from RHN[60G[  [0;32mOK[0;39m  ]

Please enter your case number (if you have one):
Please send /root/localhost.localdomain.2008082322335.tar.bz2 to your support
Copied sysreport /root/localhost.localdomain.2008082322335.tar.bz2 to /var/log/hts/runs/1/info
# dmidecode 2.7
SMBIOS 2.4 present.
34 structures occupying 1842 bytes.
Table at 0x000F57BF.

Handle 0x0000, DMI type 0, 24 bytes.
BIOS Information
	Vendor: IBM
	Version: -[L8E123AUS-1.00]-
	Release Date: 08/15/2008
	Address: 0xF2140
	Runtime Size: 57024 bytes
	ROM Size: 4096 kB
	Characteristics:
		PCI is supported
		BIOS is upgradeable
		BIOS shadowing is allowed
		Boot from CD is supported
		Selectable boot is supported
		Japanese floppy for NEC 9800 1.2 MB is supported (int 13h)
		Japanese floppy for Toshiba 1.2 MB is supported (int 13h)
		5.25"/360 KB floppy services are supported (int 13h)
		5.25"/1.2 MB floppy services are supported (int 13h)
		3.5"/720 KB floppy services are supported (int 13h)
		3.5"/2.88 MB floppy services are supported (int 13h)
		Print screen service is supported (int 5h)
		8042 keyboard services are supported (int 9h)
		Serial services are supported (int 14h)
		Printer services are supported (int 17h)
		CGA/mono video services are supported (int 10h)
		ACPI is supported
		USB legacy is supported
		I2O boot is supported
		Function key-initiated network boot is supported
		Targeted content distribution is supported
	BIOS Revision: 1.0
	Firmware Revision: 1.0

Handle 0x0001, DMI type 1, 27 bytes.
System Information
	Manufacturer: IBM
	Product Name: BladeCenter LS42 -[4444aaa]-
	Version: Not Specified
	Serial Number: XxXxXxX
	UUID: 1A7607B6-29B4-4A12-B6FB-5BD6FC874826
	Wake-up Type: Power Switch
	SKU Number: Not Specified
	Family: Not Specified

Handle 0x0002, DMI type 2, 55 bytes.
Base Board Information
	Manufacturer: IBM
	Product Name: Server Blade
	Version: Not Specified
	Serial Number: Not Specified
	Asset Tag: Not Specified
	Features:
		Board is a hosting board
		Board is removable
		Board is replaceable
		Board is hot swappable
	Location In Chassis: Slot05
	Chassis Handle: 0x0003
	Type: Server Blade
	Contained Object Handles: 0

Handle 0x0003, DMI type 3, 13 bytes.
Chassis Information
	Manufacturer: IBM
	Type: Main Server Chassis
	Lock: Not Present
	Version: Not Specified
	Serial Number: -[UUID:679CF822DA5537FE8548B5F67709C243]-
	Asset Tag:                                 
	Boot-up State: Safe
	Power Supply State: Unknown
	Thermal State: Unknown
	Security Status: Unknown

Handle 0x0004, DMI type 7, 19 bytes.
Cache Information
	Socket Designation: Internal L1 Cache
	Configuration: Enabled, Not Socketed, Level 1
	Operational Mode: Varies With Memory Address
	Location: Internal
	Installed Size: 64 KB
	Maximum Size: 64 KB
	Supported SRAM Types:
		Synchronous
	Installed SRAM Type: Synchronous
	Speed: Unknown
	Error Correction Type: Unknown
	System Type: Unified
	Associativity: 2-way Set-associative

Handle 0x0005, DMI type 7, 19 bytes.
Cache Information
	Socket Designation: Internal L2 Cache
	Configuration: Enabled, Not Socketed, Level 2
	Operational Mode: Varies With Memory Address
	Location: Internal
	Installed Size: 512 KB
	Maximum Size: 512 KB
	Supported SRAM Types:
		Burst
	Installed SRAM Type: Burst
	Speed: Unknown
	Error Correction Type: Unknown
	System Type: Unified
	Associativity: 16-way Set-associative

Handle 0x0006, DMI type 7, 19 bytes.
Cache Information
	Socket Designation: Internal L3 Cache
	Configuration: Enabled, Not Socketed, Level 3
	Operational Mode: Varies With Memory Address
	Location: Internal
	Installed Size: 2048 KB
	Maximum Size: 2048 KB
	Supported SRAM Types:
		Burst
	Installed SRAM Type: Burst
	Speed: Unknown
	Error Correction Type: Unknown
	System Type: Unified
	Associativity: 4-way Set-associative

Handle 0x0007, DMI type 7, 19 bytes.
Cache Information
	Socket Designation: Internal L1 Cache
	Configuration: Enabled, Not Socketed, Level 1
	Operational Mode: Varies With Memory Address
	Location: Internal
	Installed Size: 64 KB
	Maximum Size: 64 KB
	Supported SRAM Types:
		Synchronous
	Installed SRAM Type: Synchronous
	Speed: Unknown
	Error Correction Type: Unknown
	System Type: Unified
	Associativity: 2-way Set-associative

Handle 0x0008, DMI type 7, 19 bytes.
Cache Information
	Socket Designation: Internal L2 Cache
	Configuration: Enabled, Not Socketed, Level 2
	Operational Mode: Varies With Memory Address
	Location: Internal
	Installed Size: 512 KB
	Maximum Size: 512 KB
	Supported SRAM Types:
		Burst
	Installed SRAM Type: Burst
	Speed: Unknown
	Error Correction Type: Unknown
	System Type: Unified
	Associativity: 16-way Set-associative

Handle 0x0009, DMI type 7, 19 bytes.
Cache Information
	Socket Designation: Internal L3 Cache
	Configuration: Enabled, Not Socketed, Level 3
	Operational Mode: Varies With Memory Address
	Location: Internal
	Installed Size: 2048 KB
	Maximum Size: 2048 KB
	Supported SRAM Types:
		Burst
	Installed SRAM Type: Burst
	Speed: Unknown
	Error Correction Type: Unknown
	System Type: Unified
	Associativity: 4-way Set-associative

Handle 0x0010, DMI type 4, 35 bytes.
Processor Information
	Socket Designation: Board 1 : Package 1
	Type: Central Processor
	Family: Opteron
	Manufacturer: AuthenticAMD
	ID: 23 0F 00 00 01 03 00 00
	Signature: Extended Family 0, Model 2, Stepping 3
	Flags:
		FPU (Floating-point unit on-chip)
		CX8 (CMPXCHG8 instruction supported)
		APIC (On-chip APIC hardware supported)
	Version: AMD Opteron
	Voltage: 1.5 V
	External Clock: 200 MHz
	Max Speed: 2300 MHz
	Current Speed: 2300 MHz
	Status: Populated, Enabled
	Upgrade: Socket 940
	L1 Cache Handle: 0x0004
	L2 Cache Handle: 0x0005
	L3 Cache Handle: 0x0006
	Serial Number: Not Specified
	Asset Tag: Not Specified
	Part Number: Not Specified

Handle 0x0011, DMI type 4, 35 bytes.
Processor Information
	Socket Designation: Board 1 : Package 2
	Type: Central Processor
	Family: Opteron
	Manufacturer: AuthenticAMD
	ID: 23 0F 00 00 01 03 00 00
	Signature: Extended Family 0, Model 2, Stepping 3
	Flags:
		FPU (Floating-point unit on-chip)
		CX8 (CMPXCHG8 instruction supported)
		APIC (On-chip APIC hardware supported)
	Version: AMD Opteron
	Voltage: 1.5 V
	External Clock: 200 MHz
	Max Speed: 2300 MHz
	Current Speed: 2300 MHz
	Status: Populated, Enabled
	Upgrade: Socket 940
	L1 Cache Handle: 0x0007
	L2 Cache Handle: 0x0008
	L3 Cache Handle: 0x0009
	Serial Number: Not Specified
	Asset Tag: Not Specified
	Part Number: Not Specified

Handle 0x0014, DMI type 8, 9 bytes.
Port Connector Information
	Internal Reference Designator: Internal SAS
	Internal Connector Type: Other
	External Reference Designator: Not Specified
	External Connector Type: None
	Port Type: SCSI Wide

Handle 0x0015, DMI type 10, 12 bytes.
On Board Device 1 Information
	Type: Video
	Status: Enabled
	Description: ATI RN50
On Board Device 2 Information
	Type: Ethernet
	Status: Enabled
	Description: Ethernet 1 BroadCom 5709S Ethernet Controller
On Board Device 3 Information
	Type: Ethernet
	Status: Enabled
	Description: Ethernet 2 BroadCom 5709S Ethernet Controller
On Board Device 4 Information
	Type: SCSI Controller
	Status: Enabled
	Description: LSI SAS 3000

Handle 0x0017, DMI type 11, 5 bytes.
OEM Strings
	String 1: IBM Preboot Diagnostics (DSA) -[L8YT10AUS-1.00]-
	String 2: IBM BaseBoard Management Controller -[L8BT11A  ]-
	String 3:                                            

Handle 0x0018, DMI type 12, 5 bytes.
System Configuration Options
	Option 1: SW4-3 Power On Password Bypass
	Option 2: SW4-3 toggle, Bypass POP on next boot

Handle 0x0019, DMI type 12, 5 bytes.
System Configuration Options
	Option 1: SW4-2 Flash ROM page swap jumper
	Option 2: SW4-2 off boot from Primary-on(default)
	Option 3: SW4-2 on boot from backup

Handle 0x001A, DMI type 13, 22 bytes.
BIOS Language Information
	Installable Languages: 1
		enUSiso8859-1
	Currently Installed Language: enUSiso8859-1

Handle 0x001B, DMI type 16, 15 bytes.
Physical Memory Array
	Location: System Board Or Motherboard
	Use: System Memory
	Error Correction Type: Multi-bit ECC
	Maximum Capacity: 2048 GB
	Error Information Handle: Not Provided
	Number Of Devices: 0

Handle 0x001C, DMI type 17, 21 bytes.
Memory Device
	Array Handle: 0x001B
	Error Information Handle: Not Provided
	Total Width: 72 bits
	Data Width: 64 bits
	Size: 1024 MB
	Form Factor: DIMM
	Set: 2
	Locator: DIMM1
	Bank Locator: Board 1 : Slot 1
	Type: DDR2
	Type Detail: Synchronous

Handle 0x001D, DMI type 17, 21 bytes.
Memory Device
	Array Handle: 0x001B
	Error Information Handle: Not Provided
	Total Width: 72 bits
	Data Width: 64 bits
	Size: No Module Installed
	Form Factor: DIMM
	Set: 2
	Locator: DIMM2
	Bank Locator: Board 1 : Slot 2
	Type: DDR2
	Type Detail: Synchronous

Handle 0x001E, DMI type 17, 21 bytes.
Memory Device
	Array Handle: 0x001B
	Error Information Handle: Not Provided
	Total Width: 72 bits
	Data Width: 64 bits
	Size: 1024 MB
	Form Factor: DIMM
	Set: 1
	Locator: DIMM3
	Bank Locator: Board 1 : Slot 3
	Type: DDR2
	Type Detail: Synchronous

Handle 0x001F, DMI type 17, 21 bytes.
Memory Device
	Array Handle: 0x001B
	Error Information Handle: Not Provided
	Total Width: 72 bits
	Data Width: 64 bits
	Size: No Module Installed
	Form Factor: DIMM
	Set: 1
	Locator: DIMM4
	Bank Locator: Board 1 : Slot 4
	Type: DDR2
	Type Detail: Synchronous

Handle 0x0020, DMI type 17, 21 bytes.
Memory Device
	Array Handle: 0x001B
	Error Information Handle: Not Provided
	Total Width: 72 bits
	Data Width: 64 bits
	Size: 4096 MB
	Form Factor: DIMM
	Set: 4
	Locator: DIMM5
	Bank Locator: Board 1 : Slot 5
	Type: DDR2
	Type Detail: Synchronous

Handle 0x0021, DMI type 17, 21 bytes.
Memory Device
	Array Handle: 0x001B
	Error Information Handle: Not Provided
	Total Width: 72 bits
	Data Width: 64 bits
	Size: No Module Installed
	Form Factor: DIMM
	Set: 4
	Locator: DIMM6
	Bank Locator: Board 1 : Slot 6
	Type: DDR2
	Type Detail: Synchronous

Handle 0x0022, DMI type 17, 21 bytes.
Memory Device
	Array Handle: 0x001B
	Error Information Handle: Not Provided
	Total Width: 72 bits
	Data Width: 64 bits
	Size: 4096 MB
	Form Factor: DIMM
	Set: 3
	Locator: DIMM7
	Bank Locator: Board 1 : Slot 7
	Type: DDR2
	Type Detail: Synchronous

Handle 0x0023, DMI type 17, 21 bytes.
Memory Device
	Array Handle: 0x001B
	Error Information Handle: Not Provided
	Total Width: 72 bits
	Data Width: 64 bits
	Size: No Module Installed
	Form Factor: DIMM
	Set: 3
	Locator: DIMM8
	Bank Locator: Board 1 : Slot 8
	Type: DDR2
	Type Detail: Synchronous

Handle 0x002C, DMI type 19, 15 bytes.
Memory Array Mapped Address
	Starting Address: 0x00000000000
	Ending Address: 0x0027FFFFFFF
	Range Size: 10 GB
	Physical Array Handle: 0x001B
	Partition Width: 0

Handle 0x002D, DMI type 20, 19 bytes.
Memory Device Mapped Address
	Starting Address: 0x00000000000
	Ending Address: 0x3FFFFFFFFFF
	Range Size: Invalid
	Physical Device Handle: 0x001C
	Memory Array Mapped Address Handle: 0x002C
	Partition Row Position: 1
	Interleave Position: 1
	Interleaved Data Depth: Unknown

Handle 0x002F, DMI type 20, 19 bytes.
Memory Device Mapped Address
	Starting Address: 0x00000000000
	Ending Address: 0x3FFFFFFFFFF
	Range Size: Invalid
	Physical Device Handle: 0x001E
	Memory Array Mapped Address Handle: 0x002C
	Partition Row Position: 1
	Interleave Position: 1
	Interleaved Data Depth: Unknown

Handle 0x0031, DMI type 20, 19 bytes.
Memory Device Mapped Address
	Starting Address: 0x00080000000
	Ending Address: 0x0007FFFFFFF
	Range Size: Invalid
	Physical Device Handle: 0x0020
	Memory Array Mapped Address Handle: 0x002C
	Partition Row Position: 1
	Interleave Position: 1
	Interleaved Data Depth: Unknown

Handle 0x0033, DMI type 20, 19 bytes.
Memory Device Mapped Address
	Starting Address: 0x00080000000
	Ending Address: 0x0007FFFFFFF
	Range Size: Invalid
	Physical Device Handle: 0x0022
	Memory Array Mapped Address Handle: 0x002C
	Partition Row Position: 1
	Interleave Position: 1
	Interleaved Data Depth: Unknown

Handle 0x0035, DMI type 38, 18 bytes.
IPMI Device Information
	Interface Type: KCS (Keyboard Control Style)
	Specification Version: 1.5
	I2C Slave Address: 0x10
	NV Storage Device: Not Present
	Base Address: 0x0000000000000CA8 (I/O)
	Register Spacing: 32-bit Boundaries

Handle 0x0036, DMI type 127, 4 bytes.
End Of Table

...finished running ./info.py, exit code=1

</output>
    </run>
  </test>
</certification-test>
Comment 4 YangKun 2008-08-24 20:53:04 EDT
Hi,

The issue reported here should be the same as in bug#455245(https://bugzilla.redhat.com/show_bug.cgi?id=455245).

Can we close this one as duplicate of bug#455245 ?

Thanks
-YK
Comment 6 YangKun 2008-09-08 03:52:13 EDT
closed as duplicate of bug#455245, please re-open if necessary.

Thanks
-YK

Note You need to log in before you can comment on or make changes to this bug.