Bug 459954 - Default clamd conf file is broken
Default clamd conf file is broken
Status: CLOSED DUPLICATE of bug 430177
Product: Fedora EPEL
Classification: Fedora
Component: amavisd-new (Show other bugs)
el5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
ActualBug
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-25 01:52 EDT by jlquinn
Modified: 2011-06-09 01:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-09 01:31:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jlquinn 2008-08-25 01:52:44 EDT
Description of problem:

/etc/clam.d/amavisd.conf has syntax errors that prevent 

Version-Release number of selected component (if applicable):

amavisd-new-2.4.5-1.el5

How reproducible:

[root@mail1 ~]# service clamd.amavisd start
Starting clamd.amavisd: ERROR: Parse error at line 2: Option LogSyslog requires boolean argument.
ERROR: Can't open/parse the config file /etc/clamd.d/amavisd.conf
                                                           [FAILED]

After fixing this option to be:

LogSyslog yes

then

[root@mail1 amavisd-new-2.4.5]# service clamd.amavisd start
Starting clamd.amavisd: ERROR: Parse error at line 14: Option FixStaleSocket requires boolean argument.
ERROR: Can't open/parse the config file /etc/clamd.d/amavisd.conf
                                                           [FAILED]

Fixing this to be:

FixStaleSocket yes

allows clamd to start correctly.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Johan Kok 2011-06-09 01:31:08 EDT
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 430177 ***

Note You need to log in before you can comment on or make changes to this bug.