Bug 460058 - The sliders in the mixer applet are driving me insane.
The sliders in the mixer applet are driving me insane.
Status: CLOSED DUPLICATE of bug 431969
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-25 16:32 EDT by Dave Jones
Modified: 2015-01-04 17:30 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-21 13:53:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2008-08-25 16:32:43 EDT
There's a bug in 'something' that causes the gnome mixer applet to lose its mind.

It's sort of hard to explain.  I'm listening to something, and think "ooh, this is a bit loud, I'll turn it down" or "this rocks! more sounds!" and head to the applet to make with the slideys.  I mousewheel over the slider in the appropriate direction, and at first it starts to do what you'd expect. Then, everything just goes completely bonkers.  The left and right sliders which were previously sliding in unison have become separated.  Worst still, one of the sliders has jumped to 0.  Just when I think things can't get much worse than this, the other slider does the same, and the applet helpfully thinks "oh, you've slid both sliders to zero. you must want to mute the audio!" and a honking big X appears over the speaker icon.

So then I have to click the unmute button, click the 'relink' button to make the sliders slide together again, and then retry that sliding thing.

My first guess was that the mouse wheel was sending a 3rd mousebutton press event which was confusing things, but that isn't the case. I can also reproduce this with just grabbing one slider with the left mouse, and wiggling it up and down until the two become detached.
Comment 1 Charles R. Anderson 2008-12-21 13:53:50 EST
This is a duplicate of #431969 and/or #431968.

*** This bug has been marked as a duplicate of bug 431969 ***

Note You need to log in before you can comment on or make changes to this bug.