Bug 460090 - Check all font files in liberation-fonts for hinting problems.
Check all font files in liberation-fonts for hinting problems.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: liberation-fonts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caius Chance
Fedora Extras Quality Assurance
: i18n, Tracking
Depends On:
Blocks: 461039
  Show dependency treegraph
 
Reported: 2008-08-26 00:47 EDT by Caius Chance
Modified: 2008-09-16 20:59 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-16 20:59:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Caius Chance 2008-08-26 00:47:17 EDT
Based on bug #458592 only LiberationSans-Regular is checked and fixed.

This bug is to track the activity of checking and fixing all other font files in liberation-fonts package.
Comment 1 Caius Chance 2008-09-07 19:56:28 EDT
It doesn't depend on bug #461223 since it could still be save, just save again if failed.
Comment 2 Tony Fu 2008-09-09 23:12:19 EDT
requested by Jens Petersen (#27995)
Comment 3 Caius Chance 2008-09-16 20:59:18 EDT
https://fedorahosted.org/releases/l/i/liberation-fonts/

version 1.04.91 is released which is resulted from this check

Note You need to log in before you can comment on or make changes to this bug.