Bug 460257 - RFE: Assign default text in description field for component of a product
RFE: Assign default text in description field for component of a product
Status: CLOSED WONTFIX
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
3.2
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
: FutureFeature
Depends On:
Blocks: 460258
  Show dependency treegraph
 
Reported: 2008-08-27 02:53 EDT by Alexander Todorov
Modified: 2013-06-23 22:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-01 23:40:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2008-08-27 02:53:32 EDT
Description of problem:
No such functionality exists currently. It's only possible to assign default text for products.

Additional info:
This functionality is necessary in order to be able to create customized templates based on components. This will improve bug report since information required for some components is substantially different although they belong to the same product.
Comment 1 Noura El hawary 2008-12-01 23:40:57 EST
Hi Alexander,

Basically there is only one default text that fills the description field at the bug entry time for all bug reports, I don't think that we can customize that description based on the component selected, we have thousands of component in bugzilla, so you want to add different text for each component, also i am not quite sure what would be that text that is relevant to each component, basically the default text in the description field is to enable user to describe the bug or the problem they found and it is not tight at all to any specific product. Based on that i think we can not really implement your request unless i misunderstand what you really want to achieve, I am going to close this bug, but please feel free to re-open it if you think that i don't really get what you are requesting :).

Noura

Note You need to log in before you can comment on or make changes to this bug.