Bug 460606 - mkinitrd should hide plymouth if switchroot fails
mkinitrd should hide plymouth if switchroot fails
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
NEEDSRETESTING
:
: 467787 (view as bug list)
Depends On:
Blocks: F10Blocker/F10FinalBlocker
  Show dependency treegraph
 
Reported: 2008-08-28 20:30 EDT by Ray Strode [halfline]
Modified: 2013-01-09 23:47 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-10 17:15:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Strode [halfline] 2008-08-28 20:30:44 EDT
Right now if switchroot fails plymouth keeps on spinning, jugging along.

We should plymouth --hide-splash so the user can see what's going on.
Comment 1 Bill Nottingham 2008-10-27 15:39:35 EDT
*** Bug 467787 has been marked as a duplicate of this bug. ***
Comment 2 Peter Jones 2008-11-04 15:15:35 EST
Should be fixed in 6.0.70-1 .
Comment 3 Jesse Keating 2008-11-07 16:57:28 EST
We just need to verify this right?
Comment 4 Tom "spot" Callaway 2008-11-10 15:20:00 EST
Is not fixed, but is now a plymouth failure. I can reproduce it and I showed it to Ray on Friday (Nov 7).
Comment 5 Ray Strode [halfline] 2008-11-10 16:17:49 EST
This should be fixed with the latest plymouth.
Comment 6 Jesse Keating 2008-11-10 17:15:08 EST
latest plymouth is tagged.  Please re-open if the problem persists.

Note You need to log in before you can comment on or make changes to this bug.