Bug 460650 - can't specify extra repo with basurl=file:// in kickstart
can't specify extra repo with basurl=file:// in kickstart
Status: CLOSED DUPLICATE of bug 460651
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-29 10:01 EDT by David Juran
Modified: 2008-08-29 10:11 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-29 10:11:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Juran 2008-08-29 10:01:31 EDT
Description of problem:
Creating a kickstart with baseurl=file:// fails.
I've been trying to create a Fedora DVD with just a few updated/added packages. So I unpacked the DVD, added a directory updates, copied my updates into there, ran "createrepo -d -g ../repodata/Fedora-9-comps.xml ." and then recreated the iso.

In my kicstart I add the following line:
repo updates --baseurl:///mnt/source/updates

But when I install from the DVD, I get a text box saying
"Unable to read package metadata" and "Cannot retrieve repository metadata(repomd.xml) for repository: updates."
When I edit the URL, 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David Juran 2008-08-29 10:11:51 EDT
fingers slipped...

*** This bug has been marked as a duplicate of bug 460651 ***

Note You need to log in before you can comment on or make changes to this bug.