Bug 460742 - Synaptic crash
Synaptic crash
Status: CLOSED DUPLICATE of bug 470728
Product: Fedora
Classification: Fedora
Component: synaptic (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-30 15:08 EDT by Frank Murphy
Modified: 2008-11-09 15:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-09 15:20:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Synaptic Backtrace (8.04 KB, text/plain)
2008-08-30 15:08 EDT, Frank Murphy
no flags Details

  None (edit)
Description Frank Murphy 2008-08-30 15:08:25 EDT
Created attachment 315425 [details]
Synaptic Backtrace

Description of problem: Crash on start gtk dep?


Version-Release number of selected component (if applicable):
synaptic-0.57.2-17.fc10.i386

How reproducible:
Always, even after rebuilddb

Steps to Reproduce:
1. at cli type synaptic
2.
3.
  
Actual results:
Crash

Expected results:
Synaptic GUI

Additional info:
Comment 1 Axel Thimm 2008-11-09 15:20:36 EST

*** This bug has been marked as a duplicate of bug 470728 ***

Note You need to log in before you can comment on or make changes to this bug.