Bug 461152 - gnome-settings-daemon doesn't start
gnome-settings-daemon doesn't start
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
: 461217 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-04 12:13 EDT by sangu
Modified: 2008-09-05 09:43 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-05 09:43:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2008-09-04 12:13:55 EDT
Description of problem:
$ /usr/libexec/gnome-settings-daemon --no-daemon
**
ERROR:gnome-rr-config.c:677:configurations_free: assertion failed: (configurations != NULL)
Aborted


Version-Release number of selected component (if applicable):
2.23.91-3.fc10.i386

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
gnome-desktop-2.23.91-3.fc10.i386
Comment 1 Søren Sandmann Pedersen 2008-09-04 13:13:33 EDT
Will be fixed in gnome-desktop 2.23.91-4
Comment 2 Matthias Clasen 2008-09-04 23:01:13 EDT
*** Bug 461217 has been marked as a duplicate of this bug. ***
Comment 3 Ralf Ertzinger 2008-09-05 04:09:06 EDT
Still happens for me with 2.23.91-4
Comment 4 Søren Sandmann Pedersen 2008-09-05 08:31:14 EDT
Can you get a backtrace of the assertion?
Comment 5 Søren Sandmann Pedersen 2008-09-05 08:36:49 EDT
Also note:

     gnome-desktop 2.23.91-4

"gnome-desktop", not "gnome-settings-daemon"
Comment 6 Dennis Jacobfeuerborn 2008-09-05 09:05:08 EDT
After installing gnome-desktop 2.23.91-4, killing the settings daemon and restarting it I no longer see this problem. Thanks!

Note You need to log in before you can comment on or make changes to this bug.