Bug 461212 - NetworkManager was not provided by any .service file
NetworkManager was not provided by any .service file
Status: CLOSED DUPLICATE of bug 461071
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-04 19:10 EDT by John Reiser
Modified: 2008-09-05 10:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-05 10:50:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Reiser 2008-09-04 19:10:12 EDT
Description of problem: An install from DVD (composed from today's rawhide) exits abnormally at the start of graphical installation, with the complaint "The name org.freedesktop.NetworkManager was not provided by any .service file"

Version-Release number of selected component (if applicable):
anaconda-11.4.1.30
pungi-2.0.4-1.fc10.noarch

How reproducible: always


Steps to Reproduce:
1.pungi -c /usr/share/pungi/rawhide-fedora.ks --destdir=/data/Fedora10 --name Fedora --ver 10 --nosource
2. burn the DVD
3. boot from DVD, choose Install
  
Actual results:
Starting graphical installation...
Traceback (most recent call last):
   [snip]
  File "/usr/lib/python2.5/site-packages/dbus/connection.py", line 622, in call_blocking message, timeout)
  dbus.exception.DBusException: org.freedesktop.DBusError.ServiceUnknown: The name org.freedesktop.NetworkManager was not provided by any .service files
install exited abnormally
   [snip]


Expected results: Continue into the rest of the installation.


Additional info: also happens if " text " is added to the boot command line.
Comment 1 Chris Lumens 2008-09-05 10:50:52 EDT

*** This bug has been marked as a duplicate of bug 461071 ***

Note You need to log in before you can comment on or make changes to this bug.