This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 461322 - plymouth hoses single user mode
plymouth hoses single user mode
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
: 461843 (view as bug list)
Depends On:
Blocks: F10Beta/F10BetaBlocker
  Show dependency treegraph
 
Reported: 2008-09-05 17:10 EDT by Ray Strode [halfline]
Modified: 2014-03-16 23:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-08 13:34:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ray Strode [halfline] 2008-09-05 17:10:36 EDT
I think we need to add

plymouth --hide-splash || true

above 

runlevel --set S >/dev/null || true

in /etc/event.d/rcS-sulogin
Comment 1 Bill Nottingham 2008-09-08 13:34:20 EDT
Added in git.
Comment 2 Ray Strode [halfline] 2008-09-10 19:37:36 EDT
*** Bug 461843 has been marked as a duplicate of this bug. ***
Comment 3 Matt McCutchen 2008-10-20 20:52:45 EDT
Please make plymouth require the initscripts version in which this was fixed.  I am using Fedora 9 but installed kernel-2.6.27.3-27.rc1.fc10.i686 from rawhide (and plymouth along with it) to fix a wireless problem, so I ran into this bug and had no idea I needed to update initscripts until I found this bug report.
Comment 4 Ray Strode [halfline] 2008-10-20 21:25:53 EDT
we can add it, but is plymouth really working for you on an F9 system?  That's sort of surprising to me.
Comment 5 Matt McCutchen 2008-10-20 21:40:09 EDT
Yep, it's working.  My current "rpm -qa" output is at http://mattmccutchen.net/private/rpm-qa-20081020.txt .

Note You need to log in before you can comment on or make changes to this bug.