Bug 461843 - plymouth makes single user mode unusable
plymouth makes single user mode unusable
Status: CLOSED DUPLICATE of bug 461322
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-10 17:31 EDT by Hans de Goede
Modified: 2008-09-10 19:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-10 19:37:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2008-09-10 17:31:06 EDT
Description of problem:
After doing a fresh rawhide install from rawhide of Sept 10 2008, I had some problems with it not booting, so I tried to use single user mode.

Adding "nomodeset single" to the kernel commandline. This did give me single user mode, but plymouth was also still running (in ascii mode). Resulting in it taking 10 seconds or more before what I typed at the console showed up.

And after a time my vi window got replaced (overlayed) by the ascii animation plywouth does during a normal (textmode) bootup.
Comment 1 Ray Strode [halfline] 2008-09-10 19:37:36 EDT
This should be fixed in the initscripts notting built recently.

*** This bug has been marked as a duplicate of bug 461322 ***

Note You need to log in before you can comment on or make changes to this bug.